Home Forums Jevelin Theme Some of our partners Reply To: Some of our partners

Home Forums Jevelin Theme Some of our partners Reply To: Some of our partners

Hi, thanks for your response

 

My “partners” section does not have an “Autoplay Speed”setting, it only has “Add”. I have attached a screengrab

 

Please can you help? Thank you

Attachments:
You must be logged in to view attached files.