Can't import any Jevelin demo

Home Forums Jevelin Theme Can't import any Jevelin demo

Home Forums Jevelin Theme Can't import any Jevelin demo

This topic contains 11 replies, has 2 voices, and was last updated by  Shufflehound Support 1 week, 6 days ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • Impossible for me to import any of the Jevelin demos.

    I’ve always the same kind of message, like:

    An error occurred while fetching file from: https://api.shufflehound.com/jevelin/ocdi_wpbakery_files/startup/startup_content.xml!
    Reason: http_request_failed – cURL error 28: Connection timed out after 10004 milliseconds.

    The link change depending of which demo theme I try to install.

     

    FYI, The One Click Demo import is the only installed plug-in.

    I tried also with all plug-ins installed, same issues.

    And I tried on a second domain name, same issues…

     

    Is there a solution ?

    Hi @aledun,

     

    I hope you are well today and thank you for your question.

     

    I have tested it on my test site and it’s working fine for me using the latest version of Jevelin theme as displayed in the attached screenshot.

     

    This can be due to your site or web server misconfiguration.

     

    You can try resolving the issue as described in the below pages.

     

    https://www.artzstudio.com/2017/04/709/

    https://wordpress.org/support/article/common-wordpress-errors/#connection-timed-out

    https://docs.presscustomizr.com/article/326-how-to-fix-a-curl-error-28-connection-timed-out-in-wordpress

    https://www.digitalocean.com/community/questions/how-to-solve-curl-error-28-resolving-timed-out-after-10518-milliseconds

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi,

     

    I send your information to my provider, with the attached links.

    Here is their answer (in french), the english translation below :

     

    Bonjour,

    D’après nos tests, il s’avère que le blocage ne vient pas de chez nous. Un test réseau indique que nous arrivons jusqu’à la machine distante sans problème de routage, mais que celle-ci refuse de nous répondre, sans doute suite à un blocage de leur côté.
    Je vous invite à contacter shufflehound pour avoir plus d’informations sur les raisons de ce blocage de leur côté.

    N’hésitez pas à revenir vers nous si vous avez d’autres questions.

    Cordialement,

    Vincent H.
    Customer Success Specialist – Frontline Support
    Scaleway (Scaleway / Online by Scaleway / Scaleway Datacenter)

     

    <span class=”tlid-translation translation” lang=”en”><span class=”” title=””>Hello,</span>

    <span class=”” title=””>According to our tests, it turns out that the blockage does not come from us.</span> <span class=”” title=””>A network test indicates that we arrive at the remote machine without routing problems, but that it refuses to answer us, probably due to a blockage on their side.</span>
    <span class=”” title=””>I invite you to contact shufflehound for more information on the reasons for this blocking on their side.</span>

    <span class=”” title=””>Do not hesitate to come back to us if you have other questions.</span>

    <span class=”” title=””>Regards,</span></span>

     

    My question now is : from each side, nobody can find an answer.

    Does it mean that I bought a theme, that I can’t use with the demos ?

    Of course, I can always build my own site from scratch with Jevelin,

    but the reason of my choice with your theme, was the perfection of the demos.

    I’m not a specialist, and thought I was buying a very easy way to create my site.

    I’m very disappointed.

     

    Regards

    Antoine

     

     

     

    Please let us troubleshoot the issue on your site.

     

    Would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

    Hello,

    it’s ok for me if you check on my site.

     

    I logged into your site and confirmed the issue but didn’t find anything related to the issue.

     

    The demo content is getting imported successfully for us and for other users as reported in the below topic.

     

    https://support.shufflehound.com/forums/topic/error-importing-demo-content/#post-52109

     

    Which host are you using?

     

    Please check yourself whether your host fulfills below requirements that cause this issue.

     

    https://docs.presscustomizr.com/article/326-how-to-fix-a-curl-error-28-connection-timed-out-in-wordpress

     

    aledun
    Participant

    Hello,

    apparently, my message of yesterday didin’t work.

     

    I was sending to you a copy of the connection log of my host.

    Here it is:

     

    [email protected]:~# mtr -c1 -r api.shufflehound.com
    Start: Thu Oct 3 16:50:02 2019
    HOST: pf42.mutu.online.net Loss% Snt Last Avg Best Wrst StDev
    1.|– 10.41.2.145 0.0% 1 0.2 0.2 0.2 0.2 0.0
    2.|– gw-vl263.online.net 0.0% 1 0.8 0.8 0.8 0.8 0.0
    3.|– 195.154.1.150 0.0% 1 1.0 1.0 1.0 1.0 0.0
    4.|– 209.85.149.12 0.0% 1 1.1 1.1 1.1 1.1 0.0
    5.|– 108.170.245.5 0.0% 1 2.1 2.1 2.1 2.1 0.0
    6.|– 72.14.238.55 0.0% 1 1.8 1.8 1.8 1.8 0.0
    7.|– 216.239.54.148 0.0% 1 79.0 79.0 79.0 79.0 0.0
    8.|– 209.85.253.248 0.0% 1 93.6 93.6 93.6 93.6 0.0
    9.|– 72.14.232.70 0.0% 1 103.2 103.2 103.2 103.2 0.0
    10.|– 172.253.66.211 0.0% 1 102.2 102.2 102.2 102.2 0.0
    11.|– 108.170.229.227 0.0% 1 103.4 103.4 103.4 103.4 0.0
    12.|– ??? 100.0 1 0.0 0.0 0.0 0.0 0.0

     

    Does it help for my problem ?

    Thanxs

    Antoine

    Thank you for sharing the details but it didn’t help me.

     

    Which host are you using?

     

    Also, please check yourself whether your host fulfills below requirements that cause this issue.

     

    https://docs.presscustomizr.com/article/326-how-to-fix-a-curl-error-28-connection-timed-out-in-wordpress

    aledun
    Participant

    OK

    I already sent them your link. Twice.

    My host is Online.net

     

    Do you mean the below link?

     

    https://docs.presscustomizr.com/article/326-how-to-fix-a-curl-error-28-connection-timed-out-in-wordpress

     

    If yes then did you get any response from them?

    aledun
    Participant

    Here is their answer,

    you will translate…

     

    Bonsoir,

    Je suis navré, il semblerait que Shufflehound ne comprenne pas notre retour.
    Il nous est impossible se connecter à leur API, il semble y avoir une restriction de leur coté.
    C’est ce que montre le retour MTR que vous nous avons précédemment fait.

    Je suis désolé, nous ne pourrons pas davantage vous guider.
    Je vous invite donc à insister auprès d’eux et leur demander des explications quand aux restrictions évoquées.
    La documentation à laquelle ils vous renvoient est beaucoup trop vague. Aucun nouvel élément n’a été apporté à la situation.

     

    Problem with your API with a restriction from your side.

     

    Unfortunately, they didn’t provide much information and just passed the ball in our court.

     

    Why would we restrict any website or web server?

     

    The theme is being used by thousands of users on a different web host without facing any issue importing the demo content.

     

    This is an issue specific to your web host but they are not willing to resolve it and in this case we can’t do anything.

     

    To confirm whether this is web host related issue, you can try importing the demo content on any of your test site hosted on a different server or locally.

     

    And then export the imported content in WXR file and try to import it on your actual site.

Viewing 12 posts - 1 through 12 (of 12 total)