Header bar not smooth in transition to sticky header

Home Forums Jevelin Theme Header bar not smooth in transition to sticky header

Home Forums Jevelin Theme Header bar not smooth in transition to sticky header

Viewing 20 posts - 1 through 20 (of 30 total)
  • Author
  • I have installed the Jevelin theme a couple days ago and I noticed that header bar isn’t smooth in transition from normal to sticky header.

    On the demo website (https://jevelin.shufflehound.com/shop1/product-category/accessories/) the header has a smooth transition when I’m scrolling on the page.

    Our website suddenly “jumps” when i start scrolling.

    I’ve looked into several plugins that might be causing the issue, but even with the default, required, plugins enabled this issue is happening.



    • This topic was modified 3 months, 1 week ago by dappermark. Reason: Added website URL

    Hi @dappermark,


    I hope you are well today and thank you for your question.


    Your shared site credentials are not working so could you please make sure that they are correct?


    Also, please make sure that you are using the below latest version of the theme.


    Please login to access this file


    Best regards,
    Shufflehound team

    Thank you for your reply.

    I’ve confirmed the version of the theme i’ve installed, and it’s the latest on you’ve shown: Version: 4.9.2

    I’ve double checked the credentials for the website. Please find them in the confidential section.

    This can be a child theme issue used on your site so to confirm it just temporarily use the Jevelin theme on your site. If everything works fine then it’s your site child theme issue.


    Also, this can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson, Redux framework, and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    Thanks. I will try the suggestions and come back with the results.

    I have tried to reproduce the issue with the standard theme (non-child theme) and by disabling all other plugins, except the ones mentioned, but the issue still persists.


    Could you please try setting the original logo size in the theme header options as shown in the attached screenshots?

    You must be logged in to view attached files.

    I have the same problem. Optional option doesn’t change the issue.

    I’ve tried reverting the option to “Original” but it has no effect.

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Hi, I send it here:



    @ondrejselner Thank you for sharing the website credentials.


    Could you please also share your website URL?

    Sorry, here it is:

    When I visit your website then I also get the login popup and your shared credentials don’t work in it.


    Please advise.

    It should work. Thanks in advance. Here are new cred.

    No, it is not working and I am referring to the login popup as shown in the attached screenshot.

    You must be logged in to view attached files.

    Thank you. Sorry for that. Try it now please. Thx.

    Sorry for the late response, but you can log in to our website using the same credentials as the site username and password.

    I’ve included them again to make sure.

    @ondrejselner I don’t see any issue on your website.


    When do you face it?


    Could you please share the screenshot or video of the issue?

Viewing 20 posts - 1 through 20 (of 30 total)