No symbol on homepage menu, other menu there is a symbol

Home Forums Jevelin Theme No symbol on homepage menu, other menu there is a symbol

Home Forums Jevelin Theme No symbol on homepage menu, other menu there is a symbol

Viewing 20 posts - 1 through 20 (of 26 total)
  • Author
  • Hi,

    Please take a look at the attachments. On the homepage in the menu bar there isn’t a diamond aside the Portfolio link. ON all other pages there is.

    What does cause this?

    HOpe to hear from you soon. Thanks in advance.

     

    Werner

    Attachments:
    You must be logged in to view attached files.

    Hi @wernervanstrien,

     

    I hope you are well today and thank you for your question.

     

    It seems happening because of the CSS conflict and you resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-nav .fa-diamond:before {
        content: "\f219";
    }

     

    Best regards,
    Shufflehound team

    Thanks a lot.

    Oeps, I thought it worked, but on some pages it does som it doesn’t. Anything else I can try???

    Attachments:
    You must be logged in to view attached files.

    This seems happening because of the CSS specificity issue.

     

    Please try changing the above shared CSS code as below.

     

    .sh-nav .fa-diamond:before {
        content: "\f219" !important;
    }

    Hi,

    Maybe something related to this, is that the font of the ‘Portfolio’ word in the menu bar is different when I am at the HoMe page then on all the other pages. What is causing this? See attachments. Thanks in advance.

    Attachments:
    You must be logged in to view attached files.

    The WPBakery page builder plugin is causing that issue.

    Can it be solved???

     

    Yes, we can try to solve it.

     

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share me the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    you can use my account:

    Username: chef-werkplaats

    Password: !!Chefke@@??

    And this is happening now also, see attachment. What is hapening. HELPPPPP!!! 😉

    Attachments:
    You must be logged in to view attached files.

    Please don’t share sensitive information on the forum by adding it in the file as this is a public forum so the information shared can be seen by others.

     

    Please change the shared credentials ASAP.

     

    If you want to share anything privately then you can do so by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”.

     

    And this is happening now also, see attachment. What is hapening. HELPPPPP!!!

    It is displaying fine for me as shown in the attached screenshot.

     

    Also, it seems you are making changes on your website using Yellow Pencil editor which are causing the issue so when you face any this type of issue then please try temporarily deactivating the yellow pencil editor plugin on your website.

     

    I don’t see the icon for the portfolio menu item on the menu.

     

    Have you removed the icon?

    Attachments:
    You must be logged in to view attached files.

    Ok. I will change the credentials!

    NO, I didn’t removed the icon. So that is strange!!!????

    It’s so strange, now I don’t even have the possibility to put an Icon before a menu item! So that option / possibility is gone!

    Ok. I will change the credentials!

    Your updated credentials shared in the private box is not working so please make sure that you have shared correct credentials.

    It’s so strange, now I don’t even have the possibility to put an Icon before a menu item! So that option / possibility is gone!

    Had you added it using the mega menu option?

    Could you please tell me how you had added it?

    Hi,

    It was an option in the ‘Menu’ section. Not anymore. Strange. It’s gone everywhere.

    Can you tell me how to get it back there?

    I logged into your website and saw you had disabled the Mega Menu extension of Unyson plugin therefore it is not displaying.

     

    Please enable the Mega Menu extension as shown in the attached screenshots.

    Attachments:
    You must be logged in to view attached files.

    I did activate it. The diamond is back. But now stil the letter type on the ‘HoMe’ page is different. Can you solve that please, see login details in special box.

    You can resolve the font issue using below CSS code.

     

    .sh-nav li.menu-item a.fa {    
       font-family: 'Raleway', 'Helvetica', 'Arial', sans-serif;
    }
    
Viewing 20 posts - 1 through 20 (of 26 total)