Post Comments

Home Forums Jevelin Theme Post Comments

Home Forums Jevelin Theme Post Comments

Viewing 20 posts - 1 through 20 (of 28 total)
  • Author
  • Hello. I would like my readers to comment to my blog posts and currently they can, however the fields they are required to fill in are:

     

    Message

    Name

    Email

    Website

     

    I would like people to have to fill in their name and of course leave a message, but that is it (I want to remove email and website). How do I edit the comment section at the end of the posts? My website is OldNavyImages.com

     

    Thank you!!

    Solution for this topic

    Hi @awlavery,

     

    I hope you are well today and thank you for your question.

     

    You can try achieving this by using the attached small plugin specially developed for you that contains some custom code.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Thank you!! I downloaded and activated the plugin, where will I see it in the admin panel? Once I find it I should be able to configure it to what I need.

     

    The plugin does not provide any configuration settings so you have to just activate the plugin on your site and it will remove email and website fields from comment forms.

    Okay, I activated the comments and the email and website fields are gone but now I get an error when I leave a comment. I logged out so I would see everything as a visitor to my site would. I typed a short comment and typed my name in the name field and got the error in the attachment. Did I do something wrong?

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    In your site Discussion Settings please remove the option “Comment author must fill out name and email” as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    I unchecked the “Comment author must fill out name and email” option before I started this thread. When I turn on the comments, the name and message fields are required and when I fill in a comment the error continues. Is there anything else I can try?

    It is working fine for me on my test site.

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    If it is not plugin conflict then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    I will test the plugins and get back to you. 🙂

    I posted a comment in the “click here to share private content” field. I don’t see the post so I just wanted to confirm you can.

    No i also don’t see it.

    I just posted a comment in the “click here to share…” field. I don’t see it. I am trying to share my username and password to my site just as you requested in your post from June 24th. If you do not see my last post from the “click here to share…” field can I send you an email with my username and password?

    In that case you can share your site details on the email id support2@shufflehound.com but before doing that please test plugin conflict as i have described above and let me know the result.

    Hello,

     

    I just wanted to check in to see if you have had the opportunity to look at my website. I sent you an email two days ago with the login information to the admin side of my website. If not that is okay 🙂

     

    No i didn’t get it. Try resending it.

     

    What was the title of email?

     

    Also as i asked you many time above please test plugin conflict as i have described above and let me know the result.

    I have deactivated all of the plugins and the error continued. I just resent my email to support2@shufflehound.com with a subject of “Old Navy Images – Leaving Comments”

    I have tested it on your site and found the cache mu plugin is causing the issue as shown in the attached screenshot.

     

    Please disable this mu plugin.

     

    If you don’t know about WordPress mu plugins then find information about it on the following pages.

     

    https://www.sitepoint.com/wordpress-mu-plugins/

    https://codex.wordpress.org/Must_Use_Plugins

     

     

    Attachments:
    You must be logged in to view attached files.

    Thank you!! Which MU Plugin should I deactivate? According to what I read in the first link you posted I may have uninstall the MU Plugin that is causing the problem, is that true?

    You have to remove / uninstall endurance page cache mu plugin.

Viewing 20 posts - 1 through 20 (of 28 total)