3 Column Issue

Home Forums Jevelin Theme 3 Column Issue

Home Forums Jevelin Theme 3 Column Issue

This topic contains 7 replies, has 2 voices, and was last updated by  Shufflehound Support 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • Hello!

    I’m trying to display content in 3 columns but unless I have 0px margins on all the 1/3 sections it drops to a second line. I looked through all the options and couldn’t resolve. I also saw a couple of other posts about going from 5 to 4 columns but those didn’t seem to help. Pretty sure there is some setting I’m missing because there are templates that work in 3 column. See screenshot. Thanks in advance for your help.

    Attachments:
    You must be logged in to view attached files.

    Hi @unionjon,

     

    I hope you are well today and thank you for your question.

     

    Could you please share me the exact page URL from your site where it is not displaying correctly so that i can troubleshoot it?

     

    Best regards,
    Shufflehound team

    That would of helped you wouldn’t it? Sorry about that. I put it in the private field.

    Solution for this topic

    You can display them in one row by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    @media (min-width: 768px){
    .sh-column.fw-col-sm-4 {
        width: 30.4%;
    }
    }

    Unfortunately that did not work. And I have a location and hours section that spans two columns with the same issue. I can’t seem to anything multi-column right, but the template examples I download still work. Is there a setting in pagebuilder that I’m putting up that’s wrong?

    I can see it is displaying fine on your site now as shown in the attached screenshot.

     

    Please test it clearing your browser cache.

     

    Alternatively you can just remove column margins and instead add paddings.

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Thanks, got it working with your CSS and some manipulating the padding

    I also backed off the margins and used padding for the location area and it’s working!

    Attachments:
    You must be logged in to view attached files.

    You are most welcome here 🙂

Viewing 8 posts - 1 through 8 (of 8 total)