404 error when I try to edit page

Home Forums Jevelin Theme 404 error when I try to edit page

Home Forums Jevelin Theme 404 error when I try to edit page

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • Hello, after updating the theme, I was unable to edit pages. Instead I get a 404 error. The site still looks fine and I can access the dashboard fine. Just unable to ‘edit’ a page. Any suggestions? I tried a debug and see the following messages.

    Hi @offpeak,

     

    I hope you are well today and thank you for your question.

     

    Please make sure that you are using the below latest version of the theme and plugins.

     


    Please login to access this file

     

    PHP Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 10485760 bytes)

    You can fix this error as described on the below pages.

     

    https://www.wpbeginner.com/wp-tutorials/fix-wordpress-memory-exhausted-error-increase-php-memory/

    https://herothemes.com/support/knowledge-base/wordpress-fatal-error-allowed-memory-size/

     

    Best regards,
    Shufflehound team

    I am using the latest version of Jevelin theme. Under plugins it says WP Bakery has an update, but I don’t see the update available via the theme options. I was able to edit after disabling a plugin that may have caused the conflict. However, now I cannot edit a gutenberg editor within a wp bakery block.

    I get an error that says gutenberg plugin isn’t working.

    Attachments:
    You must be logged in to view attached files.

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Hopefully you got my last message. Thank you

    No, I didn’t get your message so could you please share it again and also send it on support2@shufflehound.com ?

    offpeak
    Participant

    ok sent via email

    I logged into your website and got the below error when I try to save the page.

     

    There has been a critical error on this website. Please check your site admin email inbox for instructions.

     

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson, Redux framework, and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

Viewing 8 posts - 1 through 8 (of 8 total)