Blog Page Padding top and bottom and Sidebar off

Home Forums Jevelin Theme Blog Page Padding top and bottom and Sidebar off

Home Forums Jevelin Theme Blog Page Padding top and bottom and Sidebar off

This topic contains 9 replies, has 2 voices, and was last updated by  Shufflehound Support 6 days, 11 hours ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • Hi There,

     

    I have run into more page padding issues.

     

    On my Blog Page – https://ceternadev.wpengine.com/media-and-events/blog/

     

    There is no padding at the top or bottom (Desktop & Mobile). Could you please provide Custom CSS across both devices to fix this?

     

    Secondly, I can’t get rid of the right-hand sidebar in the back-end view. It tells me ‘please assign your widgets’. Ideally, I’d like blog previews to be 3x wide, rather than the 2x wide I currently see. Is there a way to adjust this?

     

    Many Thanks

    Hi @nickrust,

     

    I hope you are well today and thank you for your questions.

     

    There is no padding at the top or bottom (Desktop & Mobile). Could you please provide Custom CSS across both devices to fix this?

    The padding is removed because of the below custom CSS code that you are using on your site so please remove it to make padding work.

     

    #wrapper > .sh-page-layout-default {
        padding: 0 !important;
    }

    Secondly, I can’t get rid of the right-hand sidebar in the back-end view. It tells me ‘please assign your widgets’. Ideally, I’d like blog previews to be 3x wide, rather than the 2x wide I currently see. Is there a way to adjust this?

    You can remove the sidebar by setting the theme Page Layout to Full Width as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi There,

     

    That particular piece of CSS is important to the majority of pages on the website and therefore not something I’m willing to remove. Is there a Blog page specific piece of CSS I can use instead?

     

    Secondly – setting to Full Width does not work. See attached Screenshot – the background turns the colour of my footer and the footer repositions itself to the right side-bar.

     

    Many Thanks

    Attachments:
    You must be logged in to view attached files.

    That particular piece of CSS is important to the majority of pages on the website and therefore not something I’m willing to remove. Is there a Blog page specific piece of CSS I can use instead?

    You can add padding to the specific blog page by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .blog #wrapper > .content-container.sh-page-layout-default {
        padding: 60px 0px !important;
    }

     

    Secondly – setting to Full Width does not work. See attached Screenshot – the background turns the colour of my footer and the footer repositions itself to the right side-bar.

    This can be child theme issue used on your site so to confirm it just temporary use the parent Jevelin theme on your site. If everything works fine then it’s your site child theme issue.

     

    Also please update the theme on your site to the below latest version as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

    Hi there,

     

    Thanks for your help – I have:

    1. Updated to Jevelin Beta 4.1.0
    2. Switched to the parent theme

    However, nothing has visually changed on the Blog page. Please let me know the next steps for solving this issue.

     

    Many Thanks.

    Secondly – setting to Full Width does not work. See attached Screenshot – the background turns the colour of my footer and the footer repositions itself to the right side-bar.

    I could confirm the issue on my test site therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile you can try resolving the issue by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .blog #content {
        padding: 0;
        width: 100%;
    }
    
    .blog #sidebar {
        display: none;
    }

    NickRust
    Participant

    Hi There,

     

    Thank you for your helpful assistance with my request and for passing onto the developer.

     

    I have applied the custom CSS, the sidebar issue is resolved, however I still only see double column blog previews. Ideally this would be 3 columns wide.

     

    Please advise as to the next steps.

     

    Many Thanks!

    Please also use the below custom CSS code along with the above shared CSS code.

     

    .blog .content-with-sidebar-right .blog-style-masonry article {
        width: 33.3%;
    }

    Hi there,

     

    Thanks for providing this – it now displays 3 columns of blog previews however still leaves space for the right-sidebar – I assume that fix will come with what the developer is working on?

     

    Please advise.

     

    Many Thanks

    Yes, it will be fixed in the updated theme version.

Viewing 10 posts - 1 through 10 (of 10 total)