Blog post template variety

Home Forums Jevelin Theme Blog post template variety

Home Forums Jevelin Theme Blog post template variety

This topic contains 9 replies, has 2 voices, and was last updated by  Shufflehound Support 1 week, 2 days ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • Hi,

     

    Are there alternative options for blog post layout or do I need to do manually via child theme? I see I can turn the side bar on and off and I can use widgets to customize the side bar, but the layout seems fairly square and uninspiring – much less modern and sophisticated than the templates available for page content (that support full-width sections and complete customization).

     

    Thanks,

    Jon

    Hi Jon,

     

    I hope you are well today and thank you for your question.

     

    You can customize the individual blog post by editing it in the page settings as shown in the attached screenshot.

     

    If you want to customize the Blog post page further then you have to develop custom code in the child theme.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    This is limiting (without having to get into child themes), but maybe workable. Couple things I observed:

    • The title shows in a gray color (#3f3f3f) despite that my theme settings (Titlebar -> Titlebar Title Color) are set to white (#ffffff).
    • The title string isn’t editable per blog resource.  I can only set a global default in theme settings.
    • The breadcrumbs can’t be turned off at the post level or the theme settings. I can only hide via CSS.

    p.s. This is in Jevelin 4.4.4.

    The title shows in a gray color (#3f3f3f) despite that my theme settings (Titlebar -> Titlebar Title Color) are set to white (#ffffff).

    The title string isn’t editable per blog resource.  I can only set a global default in theme settings.

    Could you please share the screenshots of them and page URL from your site where it is displaying so that I can help you?

     

    The breadcrumbs can’t be turned off at the post level or the theme settings. I can only hide via CSS.

    You can turn it off in the post header settings as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    The URL is https://www.gavant.com/library/migrating-to-aws-cloud-case-study/. See first and second screenshot.

     

    By setting the post style to Light (Header + Titlebar) per your screenshot, I see that lets me set the text, which is good, and it does then use the global titlebar color, which is good. But it also has other unintended style side-effects. The most notable and undesirable is that the background image extends into the header (i.e. the titlebar background image isn’t constrained to the titlebar). See third screenshot.

    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue on my test site that the titlebar text color is not getting changed, therefore, notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile, you can change its color by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-titlebar .titlebar-title h1,
    .sh-titlebar .titlebar-title h2 {
        color: #FFF;
    }

     

     

    By setting the post style to Light (Header + Titlebar) per your screenshot, I see that lets me set the text, which is good, and it does then use the global titlebar color, which is good. But it also has other unintended style side-effects. The most notable and undesirable is that the background image extends into the header (i.e. the titlebar background image isn’t constrained to the titlebar). See third screenshot.

    If you don’t like this post style then you have to develop custom CSS code to hide the breadcrumb on post level.

    Solution for this topic

    The issue is resolved in the below latest version of theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

    Confirmed. The change didn’t take effect immediately. I had to hit the Save Changes button again in Theme Settings to overwrite whatever previous setting was in its place. But that’s working now. Thanks!

    You are most welcome here 🙂

Viewing 10 posts - 1 through 10 (of 10 total)