Blog post won't show in home page

Home Forums Gillion Theme Blog post won't show in home page

Home Forums Gillion Theme Blog post won't show in home page

This topic contains 5 replies, has 2 voices, and was last updated by  Shufflehound Support 5 days, 17 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hi!

     

    Customized a bit your theme, great work. When I create a new blog post it does not show up in home page, only older stuff show up. Is there anything I should do to include all blog post in home displayed by more recent?

    I’m working on local machine, can’t provide url.

     

    Thank you

    Hi @raganello,

     

    I hope you are well today and thank you for your question.

     

    Please try using the below latest version of the theme on your site without customizing anything in it and check whether it works fine for you.

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    Hi,

    Should I install new theme or replace files on folder? Also, I’m using the child theme, you also have an update for that? Or I just have to update the main theme?

     

    thanks

    • This reply was modified 5 days, 19 hours ago by  raganello.

    It is a parent theme update and child theme doesn’t have any update.

     

    You can update it as described in the below page.

     

    https://support.shufflehound.com/updating-theme/

    Hi, theme updated, nothing has changed. no recent post shows up in home, only demo content. What can I do?

    Attachments:
    You must be logged in to view attached files.

    Could you please share me the page URL from your site where it is not displaying correctly so that I can troubleshoot it?

    Also please share me any recent post URL that you have created.

Viewing 6 posts - 1 through 6 (of 6 total)