Blog without sidebar

Home Forums Jevelin Theme Blog without sidebar

Home Forums Jevelin Theme Blog without sidebar

This topic contains 5 replies, has 2 voices, and was last updated by  Shufflehound Support 1 week, 6 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hi,

     

    I’ve already checked on the forum about my issue and I’ve found a solution but it seems not working.
    I need to have the blog without sidebar. If I choose Page Layout default (without sidebar) I still have the sidebar.
    If I choose Full Width, the page crash (some issue with CSS I guess).
    Thank you for your help!

    Lia

    Hi Lia,

     

    I hope you are well today and thank you for your question.

     

    I could confirm the issue on my test site that occurs when we set Blog page in the site Reading Settings, therefore, notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile, you can achieve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    body.blog div#sidebar {
        display: none;
    }
    
    body.blog div#content {
        padding: 0;
        width: 100%;
    }

     

    Best regards,
    Shufflehound team

    Hi, thank you for your quick reply.
    Unfortunately is not working for me, nothing changed.
    I’ve tried to add !important but nothing, still the same.
    Do you have any idea?
    Thank you!

    Lia

    Sorry, it’s working if I use “default (without sidebar)”.
    I was on “Full width”.
    Thank you!

    You are most welcome here 🙂

    The issue is resolved in the below latest version of theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

Viewing 6 posts - 1 through 6 (of 6 total)