Bug with demo import

Home Forums Jevelin Theme Bug with demo import

Home Forums Jevelin Theme Bug with demo import

Viewing 20 posts - 1 through 20 (of 26 total)
  • Author
    RESOLVED Posts
  • Hi !

     

    I import demo called Architect.

    The header does not appear although I have put it in the right place in Appearance> Menu etc.
    This is the second site where I buy Jevelin and I still have problems … especially for demo import

     

    I am restoring my website to remove everything because my site cannot stay like this but look at the attachment, I have nothing. Even the header Architect does not appear

    Attachments:
    You must be logged in to view attached files.

    DBN
    Participant

    I also get a similar issue when installing demo data. I used the fitness demo content and it installed and the slider was not created and the header was set as default “header 1”

    Is there an issue with demo installer at the moment?

    Hi @chateaudelantic,

     

    I hope you are well today and thank you for your question.

     

    Please check that you have set the Header layout in the theme settings and in the page settings by editing the page as shown in the attached screenshots.

     

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    The settings were just like your screenshots. But the Header didn’t appear, and besides the footer either … Today I put my site back with my old theme because I cannot leave it for long with this problem.

    I wanted the Architect demo just for the header options, to activate the topbar etc, if not, is it possible not to import any demo and still be able to access these parameters please?

    I reinstalled the theme this morning, without demo, but in fact the header still does not appear, I think there is a real problem.

    My website : chateaudelantic.com

     

     

    I visited your shared website and it seems you have not assigned any menu to it so please assign it as shown in the attached screenshots.

     

    You can display the site topbar by enabling it in the theme Header settings but it is only available for Header Template 2 and 3 as shown in the attached screenshots.

    Attachments:
    You must be logged in to view attached files.

    I have correctly assigned my header as you can see on the “ASSIGN HEADER NAV” screenshot; I noticed that my header works and that if I am on header 10 (screenshots “header 10” & “header 10 settings”). But when I switch to header 3 it doesn’t work anymore (screenshots “header 3” & “header 3 settings”).

    For the TopBar, I want navigation on it and not the contact numbers and social networks … (“topbar nav” screenshots). And I had asked how to do with my other site (I am villavictorlouis / on another topic) and I saw that I needed the architect demo (screenshot “topic topbar nav”).

    Attachments:
    You must be logged in to view attached files.

    the following screenshots

    Attachments:
    You must be logged in to view attached files.

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Ok thanks!

    I logged into your website and saw the Header 3 is working fine when I deactivate the Polylang plugin on your website so please contact the Polylang plugin support to resolve the issue.

    Hi,

    I’m coming back to this topic because my problem is still not solved. I managed to make all headers work even when Polylang is activated, except the one I want my site to be with, a header I made with Header Builder…. I didn’t get any answer from Polylang because I’m using the free version, and nobody answered me yet on the WordPress support dedicated to Polylang. ( https://wordpress.org/support/topic/the-polylang-plugin-conflicts-with-my-wp-jevelin-theme/ )
    I’m calling for help again please, maybe you can do something?
    I summarize, now my problem is that my header (built with header builder) does not display when Polylang is activated, however when it is deactivated, it works…
    Please help me…

     

    I have notified the theme developer about this so that it will troubleshoot and fixed.

    Hi,

    do you have any news?

    Thanks

    Sorry for the delay.

     

    The theme developer will reply here soon.

    We found the issue what caused it and now it should work just fine with Polylang plugin. πŸ™‚

    Fix will also be included in the next Jevelin update.

    Thank you very much, it’s great, it finally works! πŸ™‚

    I have one last question:
    Can we put buttons on the header builder in English (so that it displays only on the English part)?
    That is to say, I have my two buttons created in the buttons part of the header builder but they are in French, and I don’t see any options to say I want it to be displayed when my site switches to English and vice versa?
    I don’t know if I’ve made myself understood but if you go to the English part of my site, the buttons are in French
    http://www.chateaudelantic.com/en/

     

    You can hide those french buttons on the English version of the website by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    html[lang="en-GB"] .sh-header-builder-main-element-buttons.sh-nav-container {
        display: none !important;
    }
Viewing 20 posts - 1 through 20 (of 26 total)