Can't increase line height or add line breaks to "Text with Frame" elements

Home Forums Jevelin Theme Can't increase line height or add line breaks to "Text with Frame" elements

Home Forums Jevelin Theme Can't increase line height or add line breaks to "Text with Frame" elements

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • Hi,

     

    For some reason, any text I add to a Text with Frame element has a smaller line height than text in a normal Text Block element. If I try to manually increase this using <style> tags in the “Text” tab of the element, it does not stick. I’ve also tried to add <br> tags and when I switch back to the Visual tab, it shows that it’s worked – but as soon as I close the element or switch back to the Text tab, the tags and their changes disappear again. How can I go about making changes to elements and get these changes to stick?

     

    Thanks!

    Hi @ivocom,

     

    I hope you are well today and thank you for your question.

     

    For some reason, any text I add to a Text with Frame element has a smaller line height than text in a normal Text Block element. If I try to manually increase this using <style> tags in the “Text” tab of the element, it does not stick.

    Could you please share me the page URL from your site where it is not displaying correctly so that i can troubleshoot it?

     

    I’ve also tried to add <br> tags and when I switch back to the Visual tab, it shows that it’s worked – but as soon as I close the element or switch back to the Text tab, the tags and their changes disappear again.

    This is default WordPress core issue which you can resolve by using br tag as following.

     

    <br class="blank" />

     

    Best regards,
    Shufflehound team

    Ok great, thank you! I’ve added an example link in the private content area below.

    Solution for this topic

    You can apply line height to it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-text-with-frame-container p {
        line-height: 1.8 !important;
    }

    Perfect, thanks so much!

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)