Category and tag pages are blank

Home Forums Jevelin Theme Category and tag pages are blank

Home Forums Jevelin Theme Category and tag pages are blank

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hello,

     

    On my blog category and tag pages are blank – no errors, no nothing.

    Can you pls help me resolve this problems?

     

    I tried with standard wordpress theme and everything works fine.

    I tried disabling all plugins and this does not resolve my problem.

     

    URL: http://przyjaznemieszkanie.pl

    CATEGORY URL: http://przyjaznemieszkanie.pl/kategoria/inspiracje/

     

    Thanks in advance.

    Hi @bgasiorowski,

     

    Sorry to hear of the problem you are having.

     

    Please make sure you are using the following latest version of theme.

     


    Please login to access this file

     

    If the issue still occurs for you using latest version of theme then

     

    Can you please try temporary enabling WP_DEBUG mode? To do this, just go to wp-config.php include this:

     

    define('WP_DEBUG',true);

     

    You might already have a line for WP_DEBUG, so just make sure it’s set to true.

    Let me know what errors if any you are getting when you visit the category page.

     

    Best regards,
    Shufflehound team

    Hi,

     

    I updated theme to the latest version from the link above.

    I enabled debug mode in wp-config.php.

     

    There is no change, still blank page for categories and tag pages and no errors at all.

     

    URL: http://przyjaznemieszkanie.pl

    CATEGORY URL: http://przyjaznemieszkanie.pl/kategoria/inspiracje/

     

    What else can I do?

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Also would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    I tried with deactivating plugins and it does not help. The pages were blank with no active plugin.

    I turned on default WordPress theme, and then it worked corectly.

     

    I’m sending you credentials to log in to the site.

    I will be grateful if you can check it.

    I logged in to your site and it worked fine for me if i activate the Jevelin theme on your site but not when i use “Przyjazne mieszkanie” child theme of Jevelin theme.

     

    It seems this is the issue of Jevelin child theme that you are using on your site so please check theĀ Jevelin child theme code to find out the problem.

     

     

Viewing 6 posts - 1 through 6 (of 6 total)