Category Filters Broken

Home Forums Jevelin Theme Category Filters Broken

Home Forums Jevelin Theme Category Filters Broken

This topic contains 33 replies, has 3 voices, and was last updated by  Shufflehound Support 6 days, 3 hours ago.

Viewing 20 posts - 1 through 20 (of 34 total)
  • Author
    RESOLVED Posts
  • I am using Jevelin 4.5.4 and have noticed during the last couple versions of the theme the Category Filters are not functioning properly.

     

    I have added a bunch of blog posts about POD casts. I then categorized them under “Audio”. When I click the “Audio” Filter Button, they do show up, however when I scroll down it continues to render non-Audio blog posts. In fact it just renders all the rest of the blog posts by date. Not good.

     

    This defeats the purpose of using my SQL, and your Jevelin Theme. Is there a bug hot fix for this?

    Currently there are only 13 blog posts tags with the category of AUDIO. As soon I had added the 13th post this bug occurred.

    My theory – I believe the site renders in even numbers and once you go over 2 or 4 at a time it renders everything. 4 out of 12 of our categories show this behavior with your theme. See screen shots.

     

    I am unable to send links as this site is behind a fire wall.

     

    We can do a screen share if your interested. Call me

    number below…

     

    • This topic was modified 2 months, 2 weeks ago by  pixlus.
    Attachments:
    You must be logged in to view attached files.

    Hi @pixlus,

     

    I hope you are well today and thank you for your question.

     

    Are you using Portfolio or Portfolio 2.0 content elements?

     

    Could you please share the screenshots of its settings so that I can reproduce the issue and troubleshoot it?

     

    Best regards,
    Shufflehound team

    I have no idea what Portfolio contents are? Can you clue me in? Any screen shots or ways to get to this settings details? I may not be…

    I meant please edit that page and tell me which portfolio element are you using as shown in the attached screenshot?

     

    Or if possible please share the page URL from your site where it is displaying.

    Attachments:
    You must be logged in to view attached files.

    http://jevelin.wpengine.com/

     

    its the main page from the jevelin blog template. This is the one I am using. I tried to edit the page but it does not show the portfolio content on these canned templates.

     

     

    also same page is here on your demos:

    https://jevelin.shufflehound.com/blog1/masonry_sidebar/

     

    I understood that it is a blog page and not a portfolio page.

     

    Could you please share the screenshot of how you have configured the Blog Page settings?

     

    Also, please update the theme on your site to the below latest version as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

    The site is still behind a firewall. This means you will not be able to access it, at all, unless we do a screen share.

     

    Not sure why screen sharing would not work for you?

    We are in different time zones and also due to other issues we can’t do screen sharing.

     

    You don’t need to provide me your site access or do screen sharing, just do as I have described in my above reply.

    ok i will upgrade top the beta 4.5.5 i hope it is stable…

    I just upgraded production to the beta 4.5.5 as you suggested (however the child templates are still loaded and an older version)….

     

    I rebooted the server after the theme update

     

    problem of category filters not working – are still broken as above. No change from 4.5.4 to 4.5.5

    After some troubleshooting, I could confirm the issue on my test site, therefore, I notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    Hello,

     

    Ok I have a dev site stood up to show you the category bugs I have found.

     

    See details below links and user name acct info…

     

    To see the category problems click on AUDIO, TOOLS and NEWS. All of the rest of the filters are working fine.

     

    The problem is they keep rendering more blog posts that are not in their own category…

     

    check it out and let me know…

     

    thx

    Yes, as said above the issue is confirmed and will be resolved ASAP.

    Ok thanks what kind of time frame are we looking at?

     

     

    We are fixing it so it will be released soon.

    Ok thanks! I appreciate the responsiveness to fix quickly.

     

     

    You are most welcome here 🙂

    pixlus
    Participant

    I have recently noticed a pattern in the category filter bug listed above in this ticket. Once you get past 12 posts, all the filters break in the jevelin theme. Once broken, they show every post regardless of category tagged.

    So I have found that all the category filters break regardless of name or type. This is once you get past 12 or so posts tagged in the particular category.

     

    We need the category filters to stick, and not break no matter how many posts are tagged with a particular category, or sub category tag.

    Any update on the fix for this bug?

     

    The site has become unusable as all my search filters are broken at this point.

     

    Thank you for your help and work to fix this bug.

    Thank you for providing more information that will help us to resolve the issue soon.

    Does the new current update that came our today include the category bug fix, from this ticket?

    Thanks!

Viewing 20 posts - 1 through 20 (of 34 total)