Change the Blog Title

Home Forums Jevelin Theme Change the Blog Title

Home Forums Jevelin Theme Change the Blog Title

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • Hi there,

    At the moment, there’s a title “Blog Post” on this page http://www.sirextiles.com/top-lawn-mower-india/ I want to edit that.

    Also, on http://www.sirextiles.com/blog I am not able to add blog description. it is blank now.

    Thanks in advance
    Willy

    Solution for this topic

    Hi Willy,

     

    I hope you are well today and thank you for your questions.

     

    At the moment, there’s a title “Blog Post” on this page http://www.sirextiles.com/top-lawn-mower-india/ I want to edit that.

    You can edit it from theme titlebar settings as shown in the attached screenshots.

     

    Also, on http://www.sirextiles.com/blog I am not able to add blog description. it is blank now.

    Please make sure you have set appropriate blog post Description Lenght in the post settings as displayed in the last attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    I got the titlebar fixed.

    Post description length was default kept at 45. I did not change it. Still it is not showing up in blog home page.

    Post description length was default kept at 45. I did not change it. Still it is not showing up in blog home page.

    Please try clearing W3 Total Cache or temporary disabling it that you are using on your site.

     

    If the issue still persists then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately on the email id support2@shufflehound.com and then notify me on this topic?

    I cleared the cache and tried. Not working. I will send the login details now

    Solution for this topic

    You have used text block on your site using visual page builder so the blog post description doesn’t display automatically and you have to add it manually in the Excerpt field of post as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Great got it. Thanks

    You are most welcome here 🙂

Viewing 8 posts - 1 through 8 (of 8 total)