Contact-Form does not work?

Home Forums Jevelin Theme Contact-Form does not work?

Home Forums Jevelin Theme Contact-Form does not work?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • Dear Support-Team,

    I have a little problem with your contact form, because it’s not working. When I press the submit-button, an error is fired in the console.

    Maybe you could have a look at it?

     

    Looking forward to hearing from you,

    Peter

    Hi Peter,

     

    Sorry to hear of the problem you are having.

     

    Please make sure to use latest version of Unyson plugin and update its extensions as described in the following topic.

     

    https://support.shufflehound.com/forums/topic/unyson-update-breaks-theme/#post-10097

     

    Also would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

     

    Best regards,
    Shufflehound team

    Dear Support-Team,

     

    I have updated Unyson to the latest version, but it still does not work?

    Should I also update the theme itself?

     

    I am really looking forward to your help!

    Regards

    Peter

     

    Yes please delete and reinstall the latest version of theme.

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    Dear Shuffelhound-Team,

     

    I have deactivated each plugin except Unyson and it still does not work.. I have tried really everything to run this contact form, but I don’t get it!

    Please help me !

    Sorry we missed your reply here and found now so want to know whether you still need assistance here.

    Dear Shuffelhound-Team,

     

    thank you for your relpy!

     

    Till now I couldn’t fix the problem and I hope you can help me to fix it.

    The contact-forms simply does not work – maybe could you take a look at it?

     

    Regards

    Peters

     

     

     

Viewing 7 posts - 1 through 7 (of 7 total)