disable image lightbox on blog preview

Home Forums Jevelin Theme disable image lightbox on blog preview

Home Forums Jevelin Theme disable image lightbox on blog preview

This topic contains 5 replies, has 2 voices, and was last updated by  Shufflehound Support 2 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • Hi there,

     

    I’m using Jevelin, and have disabled the lightbox functionality on the blog featured image, but the image lightbox effect is still active when viewed in the preview on the homepage via the blog posts element:

    https://geniedrinks.co.uk/#genieblog

     

    How can the lightbox be disabled here too so the only action of clicking on the image is to link to the full blog piece?

     

    Thanks in advance for any help with this matter.

     

    Best wishes,

     

    Nic

    Solution for this topic

    Hi Nic,

     

    I hope you are well today and thank you for your question.

     

    You can achieve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-overlay-style1 a.sh-overlay-item.sh-table-cell:last-child {
        display: none;
    }
    
    #page-container .sh-overlay-style1 .sh-overlay-item:first-child .sh-overlay-item-container {
        right: 45%;
    }

    Best regards,
    Shufflehound team

    Hi there,

     

    Thanks for coming back to me – I inserted that code into the custom code section but it hasn’t changed anything. I’m including my login credentials in PM. If you could take a look that would be much appreciated.

     

    Thanks,

     

    Nic

    Please add it at the top of your existing CSS code.

    Great, thank you – that’s worked a treat.

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)