Disable Posts overlay

Home Forums Jevelin Theme Disable Posts overlay

Home Forums Jevelin Theme Disable Posts overlay

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    RESOLVED Posts
  • Hi Team,

     

    I hope this is the last favor I’m asking you, as I’m close to finally resolve all ‘tech related’ issues for my website 🙂

     

    I would like to completely disable overlay for posts. I have those custom ones but I can see that they are inheriting behavior from Blog Posts.

     

    Thanks,
    Marcin

    Attachments:
    You must be logged in to view attached files.

    Sharing direct link to those custom posts

    Solution for this topic

    Hi Marcin,

     

    I hope you are well today and thank you for your question.

     

    You can disable it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .post-meta-thumb:hover .sh-overlay-style1 {
        opacity: 0;
    }
    
    .post-meta-thumb:hover img {
        transform: none;
    }

     

    Best regards,
    Shufflehound team

    Hi Team, thanks for providing this custom CSS.
    My issue is now resolved.

     

    All the best,

    Marcin

    You are most welcome here 🙂

Viewing 5 posts - 1 through 5 (of 5 total)