Display issues with mobile view - Banner not showing up etc

Home Forums Jevelin Theme Display issues with mobile view – Banner not showing up etc

Home Forums Jevelin Theme Display issues with mobile view – Banner not showing up etc

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hi, I have an issue with the mobile view of my website. When I look at my site on a mobile device such as a phone, the main sliding banner (revolution slider) of my site is extremely tiny, and often will not show up at all.

    Screenshots:

    View post on imgur.com

    View post on imgur.com

     

     

    Also there is an issue with the Slider Box as the navigation arrows of these do not appear at all. Is there a way to make the navigation arrows show up for these items, or make it so that it will display 8 Slider boxes on mobile instead of the current 2 default?

    Screenshot:

    View post on imgur.com


    If anyone can offer a solution to these two issues it would be greatly appreciated. Thank you.

    Hi @ssizz,

     

    I hope you are well today and thank you for your questions.

     

    Could you please share me your site URL where it’s displaying so that i can help you?

     

    Best regards,
    Shufflehound team

    Thank you for the reply, my site is http://9c7.778.myftpupload.com

     

    I am mostly wanting the revolutionary slider to fit like the corporate demo (on mobile version), as well as the slider boxes to fit more than just 2 and to scroll smoothly. Currently when the slider box on desktop and mobile, it stutters and lags a lot compared to the demo (on mobile and desktop).

    Solution for this topic

    The revolution slider displays fine for me on your shared site as shown in the attached screenshot. If you want to make any changes in it then you have to do it from revolution slider settings.

     

    You can display icon box slider arrows on mobile by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    @media (max-width: 1250px){
    #page-container .sh-iconbox-slider-content .slick-prev,
    #page-container .sh-iconbox-slider-content .slick-next {
        display: block!important;
    }
    }
    Attachments:
    You must be logged in to view attached files.

    Ok thanks! this is resolved

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)