Fatal Error

Home Forums Jevelin Theme Fatal Error

Home Forums Jevelin Theme Fatal Error

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • Hello,

    I wanted to add a new page or edit my pages on my website and I have this message error.

    Could you please help me? Thanks

     

     

    <b>Fatal error</b>: Uncaught Error: Call to undefined method FW_Shortcode::_get_picker_dropdown_choices() in /homepages/8/d709175911/htdocs/clara-web-digital/wp-content/themes/jevelin/framework-customizations/extensions/shortcodes/shortcodes/google-maps/options.php:26 Stack trace: #0 /homepages/8/d709175911/htdocs/clara-web-digital/wp-content/plugins/unyson/framework/helpers/general.php(770): require() #1 /homepages/8/d709175911/htdocs/clara-web-digital/wp-content/plugins/unyson/framework/extensions/shortcodes/includes/class-fw-shortcode.php(129): fw_get_variables_from_file(‘/homepages/8/d7…’, Array) #2 /homepages/8/d709175911/htdocs/clara-web-digital/wp-content/plugins/unyson/framework/extensions/shortcodes/class-fw-extension-shortcodes.php(454): FW_Shortcode->get_options() #3 /homepages/8/d709175911/htdocs/clara-web-digital/wp-content/plugins/unyson/framework/extensions/shortcodes/class-fw-extension-shortcodes.php(385): FW_Extension_Shortcodes->get_shortcode_builder_data(‘google_maps’) #4 /homepages/8/d709175911/htdocs/clara in <b>/homepages/8/d709175911/htdocs/clara-web-digital/wp-content/themes/jevelin/framework-customizations/extensions/shortcodes/shortcodes/google-maps/options.php</b> on line <b>26</b>

    Hi @Worldfutureshift,

     

    Sorry to hear of the problem you are having.

     

    Please make sure to enable Unyson extensions such as Page builder, Shortcodes etc.

     

    Also please make sure you are using latest version of PHP on your server by referring the information provided in the following page.

    https://www.wikihow.com/Check-PHP-Version
    http://php.net/supported-versions.php

     

    Best regards,
    Shufflehound team

    Hi, thank you for your answer.

    I don’t understand, if I enable Unyson I do not have anymore page builder….

    I went to extensions and desactivated Unyson extension but after my website is a mess.

    I don’t know where i can desactivate shortcodes, I don’t think I have on my website.

    When Unyson is desactivated, I don’t have this error message but and don’t have any page builder…. what can I do ?

    Are you going to delete Unyson page builder ?

    PHP version : 7.0 and everything was working very well.

    I uploaded new theme and child theme :
    <h2 class=”theme-name”>Jevelin<span class=”theme-version”>Version : 3.0.4</span></h2>
    What can I do ? Thank you

     

    I requested you to make sure to activate Unyson and its extensions and not deactivate them.

     

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

    Ooops, sorry, I read too fast…. so I confirm you that unyson is activated 😉 I send you login, that will be great ! thanks very much for your help !

    Solution for this topic

    Thank you for sharing the site credentials.

     

    I logged in to your site and reinstalled below latest version of Jevelin theme which fixed the issue.

     

    Could you please confirm it?

     


    Please login to access this file

    Yes, great ! now it’s working again !

    Thank you very much for your help !

    You are always welcome here 🙂

Viewing 8 posts - 1 through 8 (of 8 total)