Footer area not fit the viewpoint / line-hight custom css

Home Forums Jevelin Theme Footer area not fit the viewpoint / line-hight custom css

Home Forums Jevelin Theme Footer area not fit the viewpoint / line-hight custom css

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • Dear Support team,

    I have a problem with my footer widget. The customer wish is to have several text in the footer area. But on small viewports (e.g. ipad or 13`laptops) the text is too long to fit the viewport and it is not possible to scroll more down to see the full text.

     

    First problem solution failed:

    I tried to cahnge the line hight for the footer only but it always takes the line hight from the body. I added the following custom css:

     

    .sh-footer-widgets {
    font-size: 10px;
    line-height: 12px !important;
    }

    Font-size is working firnbut line-hight is always overwritten (see screenshot).

    But even with a smaller line hight the text might be too long anyway.

    Any idear how to solve this problem?

    I am looking forward to your help and thanks for ongoing great support.
    All the best

    Ulf

     

     

    Attachments:
    You must be logged in to view attached files.

    Hi Ulf,

     

    I hope you are well today and thank you for your question.

     

    Could you please share me your site URL where it’s displaying so that i can help you to achieve it?

     

    Also could you please try disabling the Footer Parallax option as shown in the attached screenshot?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Dear Support TEam,

    here the link: http://www.selbsteinwechslung.de/

     

    I know if we take away the paralax scrolling effect on the footer it might fir. But the customer really likes the effect for the footer, that this secondary informatiuon is somehow hidden/on another level than the page content.

    So my first approch would be to change the line hight of the footer text to see if this might bring a first result.

     

    Thanks for the ongoing great support.

    All the best

    Ulf

     

    Solution for this topic

    You can achieve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-footer .sh-footer-widgets p{
        line-height: 15px !important;    
    }
    
    .sh-footer .sh-footer-widgets {
        padding-bottom: 10px;
    }
    

    Dear Support Team,

    with a little change on the padding now it really works fine. Thanks a lot. Great Support. Already voted 5 stars for you.
    All the best

    Ulf

    You are always welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)