Form loader doesn't show up

Home Forums Jevelin Theme Form loader doesn't show up

Home Forums Jevelin Theme Form loader doesn't show up

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    RESOLVED Posts
  • Form loader (.fw-form-loading)

    doesn’t show up during the form (form[data-fw-form-id]) submission.

     

    I’ve found code in (wp-content/themes/jevelin/framework-customizations/extensions/forms/extensions/contact-forms/static/script.js) and seems it should reveal Form loader during the form submission or Error checking but it doesn’t.

     

    I need it to be shown when the user clicks on the submit button, whether form checks the errors or submits the form data.

    Solution for this topic

    Hi @Konrud,

     

    I hope you are well today and thanks for posting here.

     

    I could confirm the issue on my test site therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile you can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .fw-form-loading:after {
        content: "\f110";
        font-family: 'FontAwesome';
        height: 80px;
        width: 80px;
        display: table;
        font-size: 80px;
        line-height: 80px;
        margin: 50px auto 0;
        -webkit-animation: fa-spin 2s infinite linear;
        animation: fa-spin 2s infinite linear;
        color: #000;
    }

     

    Best regards,
    Shufflehound team

    Thank you, I’ve added this very code in:

     Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code 

    but unfortunately, the loader still doesn’t show up.

    It is working fine on my test site using provided CSS code.

     

    Could you please share me the page URL from your site where it is not working so that i can troubleshoot it?

    I’ve sent it to you as PM.

    O.K. I finally got it, it works now.

    You are always welcome here 🙂

Viewing 7 posts - 1 through 7 (of 7 total)