Getting rid of the first part of breadcrumbs

Home Forums Jevelin Theme Getting rid of the first part of breadcrumbs

Home Forums Jevelin Theme Getting rid of the first part of breadcrumbs

This topic contains 8 replies, has 3 voices, and was last updated by  Shufflehound Support 1 week, 5 days ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • jm
    Participant

    How can I get rid of the item-home part of breadcrumbs, as well as the first separator?

     

    Trying this doesn’t seem to be doing anything surprisingly:

    .item-home {
    display: none;
    }

    You are almost done. Try it with !important:

    .item-home {
       display: none !important;
    }

    For the separator use this additional CSS which is a bit tricky as the none attribute should be applied only to the first occurrences of the separator.

    So here you hide all separators in the breadcrumbs section

    #breadcrumbs > .separator {
       display: none !important;
    }

    And here you make all but the first separator visible

    #breadcrumbs > .separator ~ .separator {
       display: inline !important;
    }

    For me it works. See here  https://cbdfactum.com/product/5-percent-cbd-factum-in-hemp-seed-oil/

    • This reply was modified 2 weeks ago by  CBDFactum.
    • This reply was modified 2 weeks ago by  CBDFactum.
    • This reply was modified 2 weeks ago by  CBDFactum.
    • This reply was modified 2 weeks ago by  CBDFactum.
    • This reply was modified 2 weeks ago by  CBDFactum.

    Hi @jm,

     

    I hope you are well today and thank you for your question.

     

    Please try using the solution shared by @CBDFactum in his above reply.

     

    Best regards,
    Shufflehound team

    @CBDFactum Thanks for helping out here in this forum.

     

    Your help here is really appreciated.

    Hi Shufflehound support and @CBDFactum,

    Thanks for the suggestion.  I thought as much as well, but it doesn’t seem to effecting any change which is really weird.

    I don’t have any caching plugins, its a fairly fresh installation.  I even tried refreshing the browser cache though and still no change.

    I checked in chrome inspector and the code that you provided does 100% match the tags on my site, so this should work.

    Any suggestions on what might be happening here?  Im pretty lost.

    Thanks again,
    Joel

    Strange, as I use WP caching and my site is running under Cloudflare and the changes have been immediately applied.

    Can you please post the URL of your site?

    Yeah I know, it makes no sense but I must be missing something.

    https://equilibrium.money/2019/12/01/all-about-optimal-consensus/

    I’m just trying to get rid of the “Exploring the Anti-Volatile Crypto-Asset Problem Space >” at the front of the breadcrumb.

    You know what’s weird is that it seems like my custom css section of the theme settings isn’t working at all.

    I’ve added this to the custom css section:

    .sh-standard-logo {
    display: none !important;
    }

    ..but my logo is still there.

    I think I must be missing something here, because I’ve never had a problem with Jevelin custom css before.

    • This reply was modified 1 week, 5 days ago by  jm.

    I can see you are using older version of the theme on your shared so please update the theme on your site to the below latest version as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

Viewing 9 posts - 1 through 9 (of 9 total)