Gravity Forms displaying larger

Home Forums Jevelin Theme Gravity Forms displaying larger

Home Forums Jevelin Theme Gravity Forms displaying larger

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • Hi guys, I’ve searched for a solution yet couldn’t see this issue – for some reason my gravity forms are displaying differently when I have the jevelin theme active

     

    I just trouble shot it by creating a new wp install and running Gravity Forms on it with a normal field size being the result as you can see in ‘Gform1.jpg’ attached

     

    The second image is the same test type, but with Jevelin theme active. I am wanting to get rid of the extra padding/sizing added to Gravity Forms  – how to go about it?

    Attachments:
    You must be logged in to view attached files.

    Hi, I really hope you guys can help me on this one, as it’s pretty important for the business website I’m using your theme on

    Hi @quirk,

     

    I hope you are well today and thank you for your question.

     

    We can achieve it by developing custom CSS code.

     

    Could you please share me the page URL from your site where it is displaying so that i can help you to achieve it?

     

    Best regards,
    Shufflehound team

    Hi shufflehound, I really appreciate your offer to create custom CSS for my form, however there must be a fix in the code somewhere that is causing an override of the normal gravity forms CSS – I have changed all options and configurations in my efforts to correct the issue, however nothing has worked.

     

    I just want to be able to use the normal Gravity Forms CSS, as I have many forms to add to this new site, and I don’t want to ask you guys to be able to code them all.

     

     

    Hey again, has anyone else had the same issue? Is it just me or have you heard of it before? THanks for getting back to me (:

    Solution for this topic

    I could confirm the issue on my test site therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile you can try resolving the issue by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    input[type="text"],
    input[type="password"],
    input[type="email"],
    input[type="tel"],
    select {
        line-height: inherit !important;
        display: initial !important;
        width: auto !important;
    }
    table th,
    table td {
        padding: inherit!important;
    }

    Thanks for that code in Custom Code – it works great!! Thanks again

    You are most welcome here 🙂

Viewing 8 posts - 1 through 8 (of 8 total)