Hide Portfolio Categories

Home Forums Jevelin Theme Hide Portfolio Categories

Home Forums Jevelin Theme Hide Portfolio Categories

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • Hello,

    I have two different categories. I want to showcase the posts of these categories on two different parts of my homepage: Categorie 1 on the main page, categorie 2 on another page.

    I’ve already tried to use the categories field on the wpbakery editor, but it doesn’t remove the unwanted cateogrie.

    What can I do?

    Best regards

     

    Hi @jankanzler,

     

    I hope you are well today and thank you for your question.

     

    I’ve already tried to use the categories field on the wpbakery editor, but it doesn’t remove the unwanted cateogrie.

    Could you please share the page URL from your site where it is displaying so that I can help you to hide it?

     

    Best regards,
    Shufflehound team

    jankanzler
    Participant

    Main page with the first category (Schwerpunkte):

    https://jevelin.kant-gymnasium-berlin.de/

    Second page, category “Fachbereiche”:

    https://jevelin.kant-gymnasium-berlin.de/fachbereiche/

    Thank you very much!

    I don’t see any portfolio category on your home page.

     

    Also, could you please tell me which category do you want to remove on the shared pages?

    jankanzler
    Participant

    Please find attached the two categories shown on the main page:

    (1) “Fachbereiche” and “Schwerpunkte” / Here I do only need “Schwerpunkte”

    (2) On this side https://jevelin.kant-gymnasium-berlin.de/fachbereiche/

    Hery I only need “Fachbereiche”, not “Schwerpunkte”

    Attachments:
    You must be logged in to view attached files.

    You can hide it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Jevelin -> Theme Settings -> Custom CSS/JS -> CSS Code

     

    .page-id-9318 .sh-portfolio-item,
    .page-id-2697 .sh-portfolio-item  {
        display: none;
    }
    
    .page-id-9318 .sh-portfolio-item.category-fachbereiche,
    .page-id-2697 .sh-portfolio-item.category-schwerpunkte {
        display: inline-block;
    }
    
    

    jankanzler
    Participant

    I have added the CSS on the path:

    (1)  On this page https://jevelin.kant-gymnasium-berlin.de/fachbereiche/ it works perfectly.

    (2) On my main side it still doesn’t work. Both categories are still shown: “Fachbereiche” and “Schwerpunkte”. What can I do?

    Sorry, i must correct myself:

    (1)  On this page https://jevelin.kant-gymnasium-berlin.de/fachbereiche/ it doesn’t show all the projects belong to the parent category “Fachbereiche”. There should be 7 subcategories.

    Also “Schwerpunkte” (second category) is shown.

    (2) On the main side its like I tried to describe before: All my projects, independent from my both parent categories  “Schwerpunkte” and “Fachbereiche” are shown.

    Thank you for your help!

    Please try changing the CSS code as below.

     

    .page-id-9318 .sh-portfolio-item,
    .page-id-2697 .sh-portfolio-item  {
        display: none !important;
    }
    
    .page-id-9318 .sh-portfolio-item.category-fachbereiche,
    .page-id-2697 .sh-portfolio-item.category-schwerpunkte {
        display: inline-block !important;
    }
    

     

    Also, please do not enable pagination for the portfolios as the code won’t work.

    Thank you very much for your reply.

    I’m sorry for troubling you, but it still doesn’t work. I switched off both paginations.

    On the main page now nothing is displayed, neither “Schwerpunkte”.

    On the second page “Schwerpunkte” is hidden like I wanted, but some of my under categories are still missing.

    On your homepage, you have not configured the portfolio element to display the Schwerpunkte category so please configure it.

     

    On the second page “Schwerpunkte” is hidden like I wanted, but some of my under categories are still missing.

    What do you mean by under categories?

     

    Do you mean sub categories?

    On your homepage, you have not configured the portfolio element to display the Schwerpunkte category so please configure it.

    Please find attached a picture of my configuration. I have done the configuration to display “Schwerpunkte”, but it still doesn’t work.

    What do you mean by under categories?

    Yes, I meant sub categories. Please find attached my problem as well. There should be 7 sub categories shown, but some of them are still missing.
    <div class=”sh-bbp-replies”>
    <div class=”sh-bbp-replies-center”>
    <div class=”sh-bbp-replies-center-description”>

     

    </div>
    </div>
    </div>
    <div>
    <div class=”bbp-meta”></div>
    </div>

    Attachments:
    You must be logged in to view attached files.

    To hide categories, you have to develop custom code in the child theme of the Jevelin theme.

     

    Developing custom code for custom functionality is beyond the scope of support that we provide here. Please see https://themeforest.net/item/jevelin-multipurpose-premium-responsive-wordpress-theme/14728833/support

     

    If you are not a developer then you can consider hiring a developer to develop it for you. You can hire a developer from any freelance site. Shufflehound recommends the developer https://www.upwork.com/freelancers/~011652ffec8865c6d5

Viewing 13 posts - 1 through 13 (of 13 total)