Home page content missing

Home Forums Jevelin Theme Home page content missing

Home Forums Jevelin Theme Home page content missing

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • I did an update of the theme on my website and my home page vanished in the air shortly after this. As I made it, it was still working and then a few days later it doesn’t work no more. I changed a number in a counter after the update so I made a restauration of the previous version of the page but the problem remains.

    could you please help me ?
    https://www.grandsacapain.com/boulangerie/

    Hi @amikal,

     

    Sorry to hear of the problem you are having.

     

    Could you please try using following latest version of theme on your site as described here

     


    Please login to access this file

     

    Also this can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Best regards,
    Shufflehound team

    It still doesn’r work

    Have you tested for plugin conflict as described above?

     

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

    When I desactivate all the plugin, the page still not appears but the footer do (there was nothing before) the problem seems to be “Brizy” because all vanish when it’s activated. Do you still want to login?

    You can deactivate Brizy plugin as it is not theme required plugin.

     

    If you are still having the problem then I need to login to troubleshoot it.

    I logged in to your site and it seems this happened due to Brizy plugin.

     

    Please try restoring the page from page revisions or backup of your site if any.

    It works now but there is still a problem with the google maps banner behind the contact’s form

    The Google map content element is not working because you have configured it with Invalid key which is causing InvalidKeyMapError that you can fix as described here https://developers.google.com/maps/documentation/javascript/error-messages#invalid-key-map-error

    Attachments:
    You must be logged in to view attached files.
Viewing 10 posts - 1 through 10 (of 10 total)