Hover Shadow

Home Forums Jevelin Theme Hover Shadow

Home Forums Jevelin Theme Hover Shadow

This topic contains 8 replies, has 2 voices, and was last updated by  Shufflehound Support 2 days, 15 hours ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    RESOLVED Posts
  • There is a grey hover shadow over my templates I want completely removed. In front end editor – row & column I went to Extra tab and the shadow is disabled. This still seems to occur. Also, my revolution slider images are not appearing in the slides. They show up in the background on the top of the page.

    Hi @vanceglobalworld,

     

    I hope you are well today and thank you for your questions.

     

    There is a grey hover shadow over my templates I want completely removed. In front end editor – row & column I went to Extra tab and the shadow is disabled. This still seems to occur.

    I am not sure which shadow you are referring to so could you please share the screenshot of it?

    Also, my revolution slider images are not appearing in the slides. They show up in the background on the top of the page.

    To help us keep support thread separates could you please create a new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you with your new thread.

     

    Best regards,
    Shufflehound team

    Here are the screenshots you requested.

    Attachments:
    You must be logged in to view attached files.

    We are also having issues with the revolution slider. Slides do not appear or appear in the background, not the actual slides.

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    You can remove the shadow by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .wpb_column .sh-revslider-button2:after {
        display: none !important;
    }

     

    We are also having issues with the revolution slider. Slides do not appear or appear in the background, not the actual slides.

    As requested above, to help us keep support thread separates could you please create a new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you with your new thread.

    Unfortunately this has not solved the problem we still have the hover effect taking place.

     

    URL is https://test521877879.wpcomstaging.com/

    I don’t see the hover shadow on your shared site.

     

    Please test it clearing your browser cache.

     

    If still, it is displaying for you then please share me its screenshot.

    I cleared my cache and it worked. Thank you for your help!

    You are most welcome here 🙂

Viewing 9 posts - 1 through 9 (of 9 total)