icon box slider

Home Forums Jevelin Theme icon box slider

Home Forums Jevelin Theme icon box slider

This topic contains 7 replies, has 3 voices, and was last updated by  Shufflehound Support 6 months, 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • bluebee
    Participant

    hello dear,

     

    regarding the iconbox slider on mobile , im facing a huge problem that the slider isnt moving or autoplay ( in desktop version is working well)

     

    for example in mobile , if you scroll left or right the image will scroll normal ( without autoplay ) but the title in the bottom like graphic design or copywriting etc.. will not move and will keep the same even if the background is changing manually

     

    http://www.bluebeecreation.com/beta2

     

    Hi @bluebee,

     

    Sorry to hear of the problem you are having.

     

    Could you please share me the screenshot of that Icon box slider settings?

     

    Also Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

     

    Best regards,
    Shufflehound team

    bluebee
    Participant

    hello i will share my site , and ofcourse no problem

     

    attached a screenshot of the icon in mobile , the tabs aren’t moving otherwise the background will change with the text

    • This reply was modified 8 months ago by  bluebee.
    Attachments:
    You must be logged in to view attached files.

    I logged in to your site and confirmed it is a known issue which occurs when there are 5 or less items in the slider so please try adding more items in the slider.

     

    The issue will be resolved ASAP.

    Hi. Is there an update on this?

     

    Thank you for your patience here.

     

    The update will be available soon.

    hello,

     

    just i update the new version and the error still exist ,

     

    can you advise when you will solve it ?

    It is not resolved in this version but will be resolved in the upcoming version.

Viewing 8 posts - 1 through 8 (of 8 total)