Image fitting in columns and other bits

Home Forums Jevelin Theme Image fitting in columns and other bits

Home Forums Jevelin Theme Image fitting in columns and other bits

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • Hello,

     

    Could you help me with the following, on my live site.

    1. Column images. My images are full width, about 660*660 px.
      Have a look at my homepage: http://www.mynottinghillcarnival.com/ the images (opposite Carnival parties and Get your costume) do not fill the frame. It looks really messy!
      Please tell me what I need to do to have the image fit in within the space, just like the Jevelin “basic homepage”.
    2. I’ve given up on using your blog template for this page: http://www.mynottinghillcarnival.com/carnival-parties-2017/
      It simply doesn’t load at all. Can you find a solution for your next release?
      Instead I am using a category page:
      http://www.mynottinghillcarnival.com/category/carnival-parties/
      But my users need to see as many posts as possible in one page. How can I remove the right hand side column with the tags?
    3. I disabled the comments on pages. As a result, the comments on blog posts were also removed. How can I enable comments on blog posts and disable them on pages?
    4. On category pages also: http://www.mynottinghillcarnival.com/category/costumes/ a, how can I remove the headers: On this one I want to hide “Category: Masquerade Bands”

    Thank you

    Synobol

    Hi Synobol,

     

    I hope you are well today and thank you for your questions.

     

    Column images. My images are full width, about 660*660 px.
    Have a look at my homepage: http://www.mynottinghillcarnival.com/ the images (opposite Carnival parties and Get your costume) do not fill the frame. It looks really messy!
    Please tell me what I need to do to have the image fit in within the space, just like the Jevelin “basic homepage”.

    Do you mean the space as shown in the attached screenshot?

     

    Also please temporary disable cache on your site so that i can help you.

     

    I’ve given up on using your blog template for this page: http://www.mynottinghillcarnival.com/carnival-parties-2017/
    It simply doesn’t load at all. Can you find a solution for your next release?
    Instead I am using a category page:
    http://www.mynottinghillcarnival.com/category/carnival-parties/
    But my users need to see as many posts as possible in one page. How can I remove the right hand side column with the tags?

    I can see it is working fine on your site as shown in the second attached screenshot.

     

    To remove right hand side column add the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .archive.category #sidebar {
        display: none;
    }
    
    .archive.category #content {
        width: 100%;
        padding-right: 0;
    }

     

    I disabled the comments on pages. As a result, the comments on blog posts were also removed. How can I enable comments on blog posts and disable them on pages?

    You can disable comments only on pages by using solution shared in the following page.

     

    http://www.wpbeginner.com/plugins/how-to-turn-off-or-disable-comments-in-wordpress-pages/

     

    On category pages also: http://www.mynottinghillcarnival.com/category/costumes/ a, how can I remove the headers: On this one I want to hide “Category: Masquerade Bands”

    You can remove that titlebar from category pages using below custom CSS code.

     

    .archive.category .sh-titlebar {
        display: none;
    }

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Thank you for your help.

    Regarding column images (point 1 in my initial topic)

     

    • I’ve disabled the cache plugin on my site
    • Please have a look at the attached screenshots. I need the image on the column to perfectly fit into the space it is placed into, just like in the ‘basic homepage’ demo. At the moment, it doesn’t, and the image becomes even smaller if I unzoom my screen.
      It should keep the same size, just like the demo.
      Also, the red overlay doesn’t perfectly fit the image, which really doesn’t look good.
    Attachments:
    You must be logged in to view attached files.

    You are using Single image content element to display the image there but instead you set the image as background image of column as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.
Viewing 4 posts - 1 through 4 (of 4 total)