impossible to receive mails from contact form

Home Forums Jevelin Theme impossible to receive mails from contact form

Home Forums Jevelin Theme impossible to receive mails from contact form

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • Hi, I hope you will be able to find the way to help me because I am becoming crazy with contact form.

     

    I am trying to do the setting but it doesn’t work, I can’t receive the emails form my contact form : http://www.clarawebdigital.com/gratuit/

     

    I tried wp-mail settings and SMTP. I am not sure what to write in “username” and “passwords”. I tried with the username of my website and also from my email setting account. I tried SSL and TSL, and nothing. I tried to send email test to 4 emails. I desactivated Unyson and there is no update. But is still not working.

     

    I donwloded WP Mail SMTP and Mail checker and I received the email in few seconds. (see picture) and when you use the contact form it says the email is invalid.

     

    I don’t know what else I can do. Please help me 😉

    Attachments:
    You must be logged in to view attached files.

    Hi @Worldfutureshift,

     

    Sorry to hear of the problem you are having.

     

    No the SMTP is not your site login details but email server details as described in the following pages.

     

    https://www.siteground.com/tutorials/wordpress/use-smtp/

    http://www.wpbeginner.com/plugins/how-to-send-email-in-wordpress-using-the-gmail-smtp-server/

    http://www.wpbeginner.com/wp-tutorials/how-to-use-smtp-server-to-send-wordpress-emails/

     

    You have to use these details in the contact form settings.

     

    If the contact form still doesn’t work for you after configuring these details then Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

     

    Best regards,
    Shufflehound team

    Hi again,

    I followed the instructions but when I send the email test, I have this error (see picture).

    I also tried this plugin: easy WP SMTP

    https://wp-ecommerce.net/easy-wordpress-smtp-send-emails-from-your-wordpress-site-using-a-smtp-server-2197

    But it still not working.

    Please find in private my login and SMTP settings.

    I hope you will manage to find a solution.

     

    THANK YOU so much for your help

     

    Attachments:
    You must be logged in to view attached files.

    It seems your custom domain email address has some problem so instead please try using your gmail address and configure its SMTP settings as described in the following page.

     

    https://www.lifewire.com/what-are-the-gmail-smtp-settings-1170854

    Hi again, thank you for your time.

    I still can’t fin the way to connect the contact form to my gmail account… PLEASE PLEASE, help me…

     

    I uploaded GMAIL SMTP, I followed your link and tried also this instructions:

    http://www.wpbeginner.com/plugins/how-to-send-email-in-wordpress-using-the-gmail-smtp-server/

     

    But didn’t work, I also tried to put gmail smtp settings to easy WP SMTP but I never receive test email. I don’t know what else to do.

     

    When I try with  WP Mail SMTP, I have this error I have this error:

    There was a problem while sending a test email. Related debugging output is shown below:

    Versions:
    WordPress: 4.9.2
    WordPress MS: No
    PHP: 7.0.27
    WP Mail SMTP: 1.2.4
    
    Params:
    Mailer: gmail
    Constants: No
    Client ID/Secret: Yes
    Auth Code: No
    Access Token: No
    
    Server:
    OpenSSL: Yes
    PHP.allow_url_fopen: Yes
    PHP.stream_socket_client(): Yes
    PHP.fsockopen(): Yes
    PHP.curl_version(): Yes
    
    Debug:
    Error while sending via Gmail mailer: {
    "error": {
    "errors": [
    {
    "domain": "global",
    "reason": "required",
    "message": "Login Required",
    "locationType": "header",
    "location": "Authorization"
    }
    ],
    "code": 401,
    "message": "Login Required"
    }
    }

    <p class=”description”>Please copy only the content of the error debug message above, identified with an orange left border, into the support forum topic if you experience any issues.</p>
     

    I send you my gmail login in private

     

    Please, help me, I tried a lot of things, I don’t understand why I have so much trouble to connect it…

     

    Hi again,

    I manage to solve WP Mail SMTP error, but my contact form is still not working. I still have the same error as the beginning saying that the email adress is invalid.

     

    I was wandering what do I have to put in the settings of my contact form 7 (included in jevelin theme) after my settings are done in WP Mail SMTP;

     

    I don’t understand how, by setting an external plugin, my contact form 7 will work if the settings of my contact form are not working… I am missing something, sorry I am not an expert…

     

    I tried again and again settings of my contact form 7 (included in the jevelin theme) for my domain email and my gmail, I tried to add a new contact form with new settings, but nothing works…

     

    I hope you would be able to help me 😉 Thank you for your time and your help !

    I have just used WP-Mail sending method in your contact form settings as shown in the attached screenshot and it is working fine now.

    Attachments:
    You must be logged in to view attached files.

    Hi, thank you for your time and your help.

    I can see that the mail test is working, but my contact form in my home page or contact page is still not working. It says that the email is invalid and you have to contact the website adminitrator…

     

    I decided to use Ninja Form, in 1 min, it work perfectly!

     

    How can I revoke the private information I gave you about my admins ?

     

    Thank you for everything !

    You are most welcome here 🙂

     

    How can I revoke the private information I gave you about my admins ?

    Just change the credentials( user name & password ) that you shared to me.

Viewing 9 posts - 1 through 9 (of 9 total)