JE List destroyed after the last update?

Home Forums Jevelin Theme JE List destroyed after the last update?

Home Forums Jevelin Theme JE List destroyed after the last update?

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    RESOLVED Posts
  • Hi,

    I am not sure but it looks like you messed up the JE list with the last update.

    Check the attached file <span style=”color: #339966;”>WithYourClass.png</span>. This looks weird.

    Then check the attached screenshot <span style=”color: #339966;”>WithoutYourClass.png</span> where I remove from

    your class <span style=”color: #339966;”>sh-list-item</span> and this is how it looked before the update and what it should look like.Is this my mistake or how to fix it?

    Thx

     

    • This topic was modified 7 months, 1 week ago by Shufflehound.
    Attachments:
    You must be logged in to view attached files.

    Hi @CBDFactum,

     

    I hope you are well today and thank you for your question.

     

    Could you please share the page URL from your site where it is not displaying correctly so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Yes, sorryย  always the same with me that I forget

     

    https://cbdfactum.com/my-cbd-factum-account/

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-list-style1 li.sh-list-item {
        display: inline-block;
        padding: 0;
    }

    CBDFactum
    Participant

    I confirm this fixed the issue. However, it wasn’t there until the last update.

    How is the situation now? Do you fix it in one of the next updates? I think, your JE List element should work without it – what is your opinion?

    Thx

    I have notified the theme developer about this so that it will be fixed.

    The issue will be fixed ASAP.

    CBDFactum
    Participant

    Thank you! I am very happy/satisfied with your support.

    CBDFactum
    Participant

    Please, until the bug is fixed, provide me the correction CSS for the index page of https://cbdfactum.com

    Just scroll down till you see the payment information.

    Thx

    Solution for this topic

    Jut change the above shared CSS code as below.

     

    #page-container li.sh-list-item {
        display: inline-block;
        padding: 0;
    }

    CBDFactum
    Participant

    Thx!

    You are most welcome here ๐Ÿ™‚

    The issue is resolved in the below latest version of theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

     

    Just make sure that the CSS code added in your child theme doesn’t style the lists.

    Hi, I would say, unfortunately it hasn’t been fixed completely.

    See the attached screenshot. There is a gap between the lines. In my first post is the screenshot as it was before. You see the lines are more closer to each other. I removed the suggested CSS so you can see it live here:

    https://cbdfactum.com/my-cbd-factum-account/

    Attachments:
    You must be logged in to view attached files.

    That gap is displaying because of the below custom CSS code you have added in the style.css file of the Jevelin child theme that you are using on your website.

     

    [class*=icon-], [class*=fa-], [class*=ti-], [class*=pe-7s-] {
        color: #A9BF16;
        padding: 10px;
        display: inline !important;
    }

    Thank you for pointing this out. I have removed all but the color setting as I could improve a page which needed the padding and display attributes.

    Even when I remove the below code unfortunately it doesn’t change anything. What am I doing still wrong that the spacing is too high?

    [class*=icon-], [class*=fa-], [class*=ti-], [class*=pe-7s-] {
    color: #A9BF16;
    }

     

     

    • This reply was modified 6 months, 2 weeks ago by CBDFactum.

    I visited your shared site and it is displaying fine for me now.

     

    Please test it clearing your browser cache or using a different browser.

Viewing 16 posts - 1 through 16 (of 16 total)