Jevelin Not Compatible with CPT UI

Home Forums Jevelin Theme Jevelin Not Compatible with CPT UI

Home Forums Jevelin Theme Jevelin Not Compatible with CPT UI

This topic contains 17 replies, has 2 voices, and was last updated by  Shufflehound Support 9 months, 1 week ago.

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    RESOLVED Posts
  • Hello! I’m trying to use the CPT UI plugin with Jevelin and when I go to my posts, I don’t see the “blog” template.

    Attachments:
    You must be logged in to view attached files.

    Hi @creativcompass,

     

    I hope you are well today and thank you for your question.

     

    The theme templates can only be added to page and not to the custom post types.

     

    Best regards,
    Shufflehound team

    I actually changed the custom post types to be regular post types. And the page containing those posts aren’t showing the template option.

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

    Sure thing, here are the login credentials.

    I logged in to your site and saw the Template option in the Page Attributes meta box of page as shown in the attached screenshot.

     

    I don’t see any custom post type on your site having the issue so please advise.

    Attachments:
    You must be logged in to view attached files.

    If you go to the page that the posts are set to post to (obituaries), that option is unavailable. As soon as you set the posts page, that specific page won’t show the template section.

    Yes this is because you can not set same page to Blog posts and to specific page template therefore it is disabled.

    Then I’m confused. This is how it was set on another site I did. Then how can I pull in the blog posts and use the Jevelin blog template?

    If you have set the page as Posts page in the site Reading settings as shown in the attached screenshot then the posts display automatically on that page so you don’t have to set Blog template to the page.

     

    And if you have set Blog template to the page then the posts display automatically on that page so you don’t have to set the page as Posts page in the site Reading settings.

     

    So in short you have to use any one option of these.

    Attachments:
    You must be logged in to view attached files.

    Neither one of those options work

    I logged in to your site and saw you have set permalink structure to weird number as shown in the attached screenshot which seems Single post page not to display on your site so please try changing it to Post name permalink structure.

    Attachments:
    You must be logged in to view attached files.

    Sorry, but that didn’t solve the either.

    I can see it is working fine on your site now which you can confirm by visiting the post URL shared in private reply.

     

    Please advise.

    Right. It’s visible, but the Jevelin blog template options aren’t doing anything. I’m trying to set it to “Small Images”, but none of the options have any effect.

    Solution for this topic

    To make it work please use the below latest theme version on your site.

     


    Please login to access this file

     

    Then remove the posts page from site Reading settings and set blog page template to that page as shown in the attached screenshots.

    Attachments:
    You must be logged in to view attached files.

    So evidently, the issue was because I didn’t have the latest version of the theme. Welp, it works now. Thank you for your troubleshooting!

    Yes always use latest version of theme.

     

    You are most welcome here 🙂

Viewing 18 posts - 1 through 18 (of 18 total)