Jevelin theme issue

Home Forums Jevelin Theme Jevelin theme issue

Home Forums Jevelin Theme Jevelin theme issue

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    RESOLVED Posts
  • When I have updated the google font update in the Back end Customization on the Jevelin dashboard, the website disappeared (Can’t be viewed), and upon deactivating the Redux plugin(where the google fon’t is related) the website appeared(can be viewed, I mean) but the logo reverted back to the Jevelin logo and the footer and color settings before the website customization were reverted to it’s original state. ( I was able to change logo when I deactivated the Unyson before).

    At present I am now unable to access the backend customization menu in the dashboard. I’ve activated the Unyson Plugin, in the hope that for the time being I could use the StrongNode text, but the setting doesn’t work…Can you check please this is very urgent in my boss business, I need to have the company logo appear since this is a crucial moment in the launching of the company.

     

    The first screenshot shows the Jevelin Logo

     

    The second shot is when I try to access the Back End customization.

    Attachments:
    You must be logged in to view attached files.

    Hi @roseavenilla,

     

    I hope you are well today and thank you for your question.

     

    Please make sure that you are using the below latest version of the theme,.

     


    Please login to access this file

     

    Also, please deactivate the Unyson plugin and reactivate the Redux plugin.

     

    If you are still facing the issue then would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having the text “Enter your private content here (only you and forum moderators will be able to see it)”?

     

    Best regards,
    Shufflehound team

    Thank you for your reply, I have downloaded the Theme update…and this is what happened

     

    Unpacking the package…

    Installing the plugin…

    The package could not be installed. No valid plugins were found.

    Plugin installation failed.

    It is a theme so you have to install it as a theme described below and not as a plugin.

     

    https://support.shufflehound.com/blog/2018/01/24/installing-theme/

    Hi. The latest theme of Jevelin plugin was installed, still the website is broken. As of present the Redux plugin is activated since deactivating it would make the website unviewable. I’ll be sending you in the private information field the temporary login details so you could take a look and troubleshoot the problem. Thanks.

    Thank you for sharing the website credentials but it seems you missed sharing the website URL so could you please share it?

    So sorry… here is the website URL https://strongnode.io

    Thank you

    • This reply was modified 1 month, 2 weeks ago by roseavenilla.
    • This reply was modified 1 month, 2 weeks ago by roseavenilla.

    I logged into your website and I get an error “There has been a critical error on this website.” when I activate the Redux plugin on your website.

     

    Can you please try temporary enabling WP_DEBUG mode? To do this, just go to wp-config.php include this:

     

    define('WP_DEBUG',true);

     

    You might already have a line for WP_DEBUG, so just make sure it’s set to true.

     

    Let me know what errors if any you are getting when you face this issue after activating the Redux plugin.

    Thank you for your reply, can I add another person to this thread? He has access on the website settings.

    • This reply was modified 1 month, 2 weeks ago by roseavenilla.

    WP_DEBUG is now set to true. I was able to fix the error for redux, however, the header logos are only showing up on certain pages (ie. About Us), however, not on the homepage.

    Solution for this topic

    You have made the logo hidden on the home page by adding the below CSS code using Yellow Pencil Editor.

     

    .sh-header .sh-table .sh-standard-logo {
        display: none;
    }

     

    To resolve the issue, please remove the CSS code from Yellow Pencil Editor.

     

    You can reset the Yellow Pencil editor as described on the below pages.

     

    https://yellowpencil.waspthemes.com/docs/managing-changes-on-entire-website/
    https://yellowpencil.waspthemes.com/docs/managing-the-element-styles/

     

     

     

    Thank you. The Logo on the homepage is now showing.

    You are most welcome here 🙂

Viewing 13 posts - 1 through 13 (of 13 total)