Jevelin theme warning after update to Wordpress 4.9.3

Home Forums Jevelin Theme Jevelin theme warning after update to WordPress 4.9.3

Home Forums Jevelin Theme Jevelin theme warning after update to WordPress 4.9.3

This topic contains 2 replies, has 2 voices, and was last updated by  Shufflehound Support 10 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • I’m very new to WordPress and I recently had this website working well…

    The company that hosts it recently updated my WordPress installation to version 4.9.3 and then 4.9.4

    The styling on the website broke, but after disabling all plugins and re-enabling them individually, Hummingbird seemed to have been causing the issue, however…

     

    I get the notice:

    Your theme (Jevelin) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme”

     

    The site appears to be working, but I’d like to make sure there aren’t any issues that may arise from this…

    What can I do?

    All themes and plugins have been updated to their latest version…

    Attachments:
    You must be logged in to view attached files.

    I’ve also noticed a new issue since the WordPress updates; on iPads, regardless of web browser, the first section of the site loads, is misaligned, becomes transparent and disappears altogether…

    This doesn’t occur with iPhones or PCs…

    How can I fix this?

    Attachments:
    You must be logged in to view attached files.

    Hi @pieguyx1000,

     

    I hope you are well today and thank you for your questions.

     

    The site appears to be working, but I’d like to make sure there aren’t any issues that may arise from this…

    What can I do?

    There isn’t any issue with it and it displays because yet we have not updated woocommerce template versions in the theme but we’ll do it soon.

     

    I’ve also noticed a new issue since the WordPress updates; on iPads, regardless of web browser, the first section of the site loads, is misaligned, becomes transparent and disappears altogether…

    This doesn’t occur with iPhones or PCs…

    How can I fix this?

    Could you please try deleting and recreating first and second sections on your site?
    <div class=”bbp-attachments”></div>
     

    Best regards,
    Shufflehound team

Viewing 3 posts - 1 through 3 (of 3 total)