jQuery / WP Bakery Visual Composer error when logged in

Home Forums Jevelin Theme jQuery / WP Bakery Visual Composer error when logged in

Home Forums Jevelin Theme jQuery / WP Bakery Visual Composer error when logged in

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    RESOLVED Posts
  • When not logged in, our home page seems to work fine. When logged in, and Visual Composer is enabled (and all other plugins disabled), our home page will not display. Installing Automattic’s jQuery Migrate Helper plugin fixes it, but obviously this is not ideal.  Debug console reports:

    Uncaught Error: Syntax error, unrecognized expression: a[href*=#]:not([data-vc-tabs]):not([data-vc-accordion])
    at Function.ea.error (jquery.js?ver=1.12.4-wp:2)
    at ea.tokenize (jquery.js?ver=1.12.4-wp:2)
    at ea.select (jquery.js?ver=1.12.4-wp:2)
    at Function.ea [as find] (jquery.js?ver=1.12.4-wp:2)
    at n.fn.init.find (jquery.js?ver=1.12.4-wp:2)
    at new n.fn.init (jquery.js?ver=1.12.4-wp:2)
    at n (jquery.js?ver=1.12.4-wp:2)
    at HTMLDocument.<anonymous> (scripts.js?ver=5.5.1:590)
    at i (jquery.js?ver=1.12.4-wp:2)
    at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4-wp:2)
    ea.error @ jquery.js?ver=1.12.4-wp:2
    ea.tokenize @ jquery.js?ver=1.12.4-wp:2
    ea.select @ jquery.js?ver=1.12.4-wp:2
    ea @ jquery.js?ver=1.12.4-wp:2
    find @ jquery.js?ver=1.12.4-wp:2
    n.fn.init @ jquery.js?ver=1.12.4-wp:2
    n @ jquery.js?ver=1.12.4-wp:2
    (anonymous) @ scripts.js?ver=5.5.1:590
    i @ jquery.js?ver=1.12.4-wp:2
    fireWith @ jquery.js?ver=1.12.4-wp:2
    ready @ jquery.js?ver=1.12.4-wp:2
    J @ jquery.js?ver=1.12.4-wp:2

    Solution for this topic

    Hi @mnormandt,

     

    I hope you are well today and thank you for your question.

     

    I logged into your website and deactivated the “Enable jQuery Migrate Helper” plugin but still your website home page displays fine for me.

     

    Could you please test it clearing your browser cache?

     

    Best regards,
    Shufflehound team

    Thank you!  Indeed, with disable cache enabled in debug mode, it seems to have flushed it, and I can confirm the site is displaying, both with and without being logged in!  Sorry for the trouble.

    You are most welcome here 🙂

Viewing 4 posts - 1 through 4 (of 4 total)