keep sticky header the same height

Home Forums Jevelin Theme keep sticky header the same height

Home Forums Jevelin Theme keep sticky header the same height

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Is there a way of making the sticky header not animate? On my homepage, http://shinyleung.com/, the header seems to animate awkwardly. What can I do to avoid this from happening?

    Hi @Shinykins,

     

    I hope you are well today and thank you for your question.

     

    You can remove that animation by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-header:not(.sh-header-4):not(.sh-header-5):not(.sh-header-6) .sh-nav > li.menu-item > a {
        transition: none;
    }

     

    Best regards,
    Shufflehound team

    I tried that but the animation or the awkward movement still exists.

    Solution for this topic

    Please also try using following custom CSS code.

     

    .sh-sticky-header-active:not(.sh-header-4):not(.sh-header-5):not(.sh-header-6) .sh-nav > li.menu-item > a{
            padding-top: 30px;
        padding-bottom: 30px;
    }

    Great that worked this time! Thank you.

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)