Layout Issues (padding ignored only when Jevelin is active)

Home Forums Jevelin Theme Layout Issues (padding ignored only when Jevelin is active)

Home Forums Jevelin Theme Layout Issues (padding ignored only when Jevelin is active)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    RESOLVED Posts
  • Hi there,

    I’m having issues with my website:

    https://heliyo.com/

    Elements within columns are justified incorrectly when being viewed on the live site vs. how they are set/appear in my builder. I have gone through troubleshooting with builder plugin (and deactivated plugins) and they confirmed the padding entered is only being ignored when the Jevelin theme is active. Attached are a couple of screenshots as examples:

    As previously mentioned, the layout is only showing up incorrectly when the Jevelin theme is active (we have deactivated and used a different theme and the padding column justification appears as it should)

    Thanks in advance for your help.

    Best

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Hi @Corydondean,

     

    I hope you are well today and thank you for your question.

     

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    @media (min-width: 767px){
    body .elementor-row > .elementor-column:first-child > .elementor-element-populated, 
    body .elementor-container > .elementor-column:first-child > .elementor-element-populated {
        padding-left: 70px;
    }
    body .elementor-row > .elementor-column:last-child > .elementor-element-populated, 
    body .elementor-container > .elementor-column:last-child > .elementor-element-populated {
        padding-right: 70px;
    }
    }

     

    Best regards,
    Shufflehound team

    This worked perfectly,

    Thank you!

    You are most welcome here 🙂

Viewing 4 posts - 1 through 4 (of 4 total)