Lightbox Opacity

Home Forums Jevelin Theme Lightbox Opacity

Home Forums Jevelin Theme Lightbox Opacity

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • -I cannot change lightbox opacity. I will attach 2 photos, one for the modification done in settings and another for the result.

    Attachments:
    You must be logged in to view attached files.

    -My website is:

    http://mihaipuscas.com/

     

    -If it loads a blank page, it is because of WP Super Cache, it does this only from time to time. I have opened another thread on this situation.

    -I have had the lightbox issue long before installing WP Super Cache

     

    Hi @MihaiPuscas,

     

    I hope you are well today and thanks for posting here.

     

    I have tested it on my test site and it’s working fine for me using latest version of Jevelin theme.

     

    Could you please share me the page URL from your site where it is not displaying correctly so that i can troubleshoot it?

    Best regards,
    Shufflehound team

    I have tested it on your shared site and it is displaying fine for me as shown in the attached screenshot.

     

    Please test it clearing your browser cache.

    Attachments:
    You must be logged in to view attached files.

    -Looks like the issue is on mobile. On both ipad and galaxy phone it is opaque and on macbook it is transparent . So the transparency should work only on desktop ?

    Solution for this topic

    You can make transparency to work on mobile also by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    body #lightcase-overlay {
        opacity: 0.5 !important;
    }

    -I did as suggested and it worked. Thanks

    -Do i have to repeat the process when i update the theme ?

     

    -I did as suggested and it worked. Thanks

    You are most welcome here 🙂

    -Do i have to repeat the process when i update the theme ?

    No you don’t have to.

Viewing 8 posts - 1 through 8 (of 8 total)