Mobile Header Background

Home Forums Jevelin Theme Mobile Header Background

Home Forums Jevelin Theme Mobile Header Background

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    RESOLVED Posts
  • Hello,

     

    When I access my blog on a mobile device the header background color is not white as on the desktop page, but transparent. Please see the two screenshots attached and help me to resolve this issue.

     

    Best regards

    Stefan

    Attachments:
    You must be logged in to view attached files.

    Hi Stefan,

     

    Sorry to hear of the problem you are having.

     

    I can’t access your site to troubleshoot the issue as it is in under construction mode so would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

     

    Best regards,
    Shufflehound team

    I shared the login details as private content. Please let me know if you received it.

    Sorry to tell you but i didn’t receive it so could you please share it again and also on the email id support2@shufflehound.com

    Hello,

     

    I have resubmitted the details here as private content and also via email as requested.

     

    Best regards,

    Stefan

    I got your email but shared credentials are not working for me on your site.

     

    Could you please make sure the credentials are working for you?

    Or if it too hard then just temporary make your site accessible directly.

    Hello,

     

    I have just sent another email with updated login details. I checked them on my browser and it worked for me.

     

    Best regards

    Stefan

    Solution for this topic

    I logged in to your site and resolved the issue on your site by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #page-container header.primary-mobile-light .sh-header-mobile.sh-sticky-mobile-header-active {
        background: #fff !important;
        margin-top: 0 !important;
    }

    Thank you for solving this issue.

     

    I just noticed a problem in the menu of the mobile header. I am not sure if that existed before already, but I just noticed it now when I checked your solution to the other problem.

     

    There is no space betweeen the icon and the text of the ‘Home’ item of the menu list. Could you please suggest a solution for that as well?

    There is no space betweeen the icon and the text of the ‘Home’ item of the menu list. Could you please suggest a solution for that as well?

    To resolve it please try updating the theme to the below latest version and also update the Unyson plugin.

     


    Please login to access this file

    Hi,

     

    thank you very much for your response. I installed the new theme. I downloaded it from Envato Market, but that should be the same file, right?

     

    There is no update available for Unyson for me. I am currently using version 2.7.6. Is that the latest?

     

    The problem still occurs that there is no spacing between the icon and the text for the Home item of the menu list.

     

    Any other suggestions?

     

    Best regards

    Stefan

    Solution for this topic

    thank you very much for your response. I installed the new theme. I downloaded it from Envato Market, but that should be the same file, right?

    Right.

     

    There is no update available for Unyson for me. I am currently using version 2.7.6. Is that the latest?

    Yes it is latest version.

     

    The problem still occurs that there is no spacing between the icon and the text for the Home item of the menu list.

    Please try fixing it using the below custom CSS code.

     

    .sh-nav-mobile li.menu-item-has-icon.menu-item-home > a.menu-item-open-fix {
        padding-left: 22px;
        line-height: 1;
        }

    Hi,

     

    the problem still occurs. I have attached a screenshot to this post.

     

    Best regards

    Stefan

    Attachments:
    You must be logged in to view attached files.

    Never mind my last post. I cleared the cache of my browser and now it works. Thank you for the solution.

    You are most welcome here 🙂

Viewing 15 posts - 1 through 15 (of 15 total)