My Account Not Showing on Mobile

Home Forums Jevelin Theme My Account Not Showing on Mobile

Home Forums Jevelin Theme My Account Not Showing on Mobile

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    RESOLVED Posts
  • Hello, is there a reason as to why the My Account option for woocommerce appears on desktop, but doesn’t show on mobile?

     

    My website is https://www.zainfit.com

     

    Thanks!

    Solution for this topic

    Hi @zeynlambat,

     

    I hope you are well today and thank you for your question.

     

    I can see you are using older version of theme on your site so could you please try using below latest version of it?

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    Thank you for your reply.

     

    I was under the impression that my theme updates automatically using the envato forest plugin? Is that not the case?

     

    Thanks

    Hi,

     

    I’ve updated but I now have one issue:

     

    On mobile, my logo seems to have become squashed and slightly narrow. Any reason as to why?

     

    Secondly, how can customise the ‘LOGIN’ button? Such as changing the text?

    Solution for this topic

    On mobile, my logo seems to have become squashed and slightly narrow. Any reason as to why?

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #page-container .sh-header-mobile-navigation .header-logo img {
        height: 50px;
        max-width: 100%;
    }

     

    Secondly, how can customise the ‘LOGIN’ button? Such as changing the text?

    You can change its text by either translating the theme or using any of the following plugins to change it.

     

    https://wordpress.org/plugins/say-what/

    https://wordpress.org/plugins/real-time-find-and-replace/

     

    Okay awesome, Thanks!

     

    Also I have just identified a new issue – since updating the theme, my menu items on mobile are not showing up!

     

    Please see attached

    Attachments:
    You must be logged in to view attached files.

    You are most welcome here 🙂

     

    To help us keep support thread separates could you please create new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you on your new thread.

Viewing 7 posts - 1 through 7 (of 7 total)