Need to remove gap

Home Forums Jevelin Theme Need to remove gap

Home Forums Jevelin Theme Need to remove gap

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • Hi

    I think the theme looks great but I need to remove the gap I can see between the title bar and the first piece of content.

    You can see what I mean by going to http://micbespokepackaging.com/

    Assistance is appreciated.

    Thanks

    Hi @micbespokepackaging,

     

    I hope you are well today and thank you for your question.

     

    It is displaying because of the following CSS code you are using on your site so to remove the gap please remove the below custom CSS code from your site.

     

    .sh-section-d443143db444adf5cc0cfe1f15ff2240 {
    padding: 125px 0px 110px 0px;
    }

     

    Alternatively you can overwrite the CSS code by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    body.home section.sh-section-d443143db444adf5cc0cfe1f15ff2240 {
    padding: 0;
    }

     

    Best regards,
    Shufflehound team

    Hi

    I tried to follow the first option by going to
    /wp-admin/theme-editor.php?file=style.css&theme=jevelin
    but I could not see the code you mentioned

    I then tried your second option, added the code but it does not seem to have made a difference. There’s still a considerable gap.

    Appreciate your assistance.

    Thanks

    James

    I tried to follow the first option by going to
    /wp-admin/theme-editor.php?file=style.css&theme=jevelin
    but I could not see the code you mentioned

    You are checking it in the wrong location instead you should check it on the following path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

    I then tried your second option, added the code but it does not seem to have made a difference. There’s still a considerable gap.

    If you want to remove all the space then try using below CSS code along with the above shared CSS code.

    body.home .sh-section-40323a66df32144c64b198ce910bc641 {
        padding-bottom: 0;
    }

    Hi

     

    Sorry but I have now added it to the path you specified but it still has not changed.

    Thanks

    James

    Attachments:
    You must be logged in to view attached files.

    You are using wrong code in your CSS code option. Please make sure to use exactly the following code in it.

     

    body.home section.sh-section-d443143db444adf5cc0cfe1f15ff2240 {
        padding: 0;
    }
    body.home .sh-section-fca534c5b9fd00c355d8431c76734292 {
        padding-bottom: 0;
    }

    Hi

    I’ve copied the identical code you’ve shown above but still no change.

    Am I doing something fundamentally wrong?

    Thanks,

    James

    Attachments:
    You must be logged in to view attached files.

    You are adding space before the CSS code which is printing character as shown in the attached screenshot and also when you change section the section classes also gets changed so use the below CSS code.

     

    body.home #content .fw-page-builder-content section:nth-child(2) {
        padding: 0;
    }
    body.home #content .fw-page-builder-content section:nth-child(1) {
        padding-bottom: 0;
    }
    Attachments:
    You must be logged in to view attached files.

    Great – that seemed to work for the home page.
    Can you send me the code for the other product pages ie. http://micbespokepackaging.com/gift-bags/

    Thanks

    James

    Can you send me the code for the other product pages ie. http://micbespokepackaging.com/gift-bags/

    Thanks

    Please use the below CSS code for those pages.

     

    body.page #wrapper > .sh-page-layout-default {
        padding-top: 0;
    }
    body.page #content .fw-page-builder-content .sh-section:nth-child(1) {
        padding-top: 20px;
    }
Viewing 10 posts - 1 through 10 (of 10 total)