New Jevelin Theme Update messing up the site

Home Forums Jevelin Theme New Jevelin Theme Update messing up the site

Home Forums Jevelin Theme New Jevelin Theme Update messing up the site

This topic contains 13 replies, has 4 voices, and was last updated by  Shufflehound Support 5 months, 4 weeks ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • Hello –

     

    The newest Jevelin theme update started showing typed pixel size where there should be an empty space. It literally shows “40px” instead of an empty space. Please fix this asap, as this hurts really bad when clients are looking at the site. Thanks!

    Hi @appetitte,

     

    Sorry to hear of the problem you are having.

     

    Could you please share the screenshot of the issue?

     

    Also could you please share me your site URL where it’s happening so that i can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Hello! I’ve the same problem!

    I share a screenshot:

     

    Attachments:
    You must be logged in to view attached files.

    Screenshots look exactly like the ones posted by @sofiamkt

    Could you please share me your site URL where it’s happening so that i can troubleshoot it?

    It shows up everywhere where there is added “empty space” building block. I manually removed all the empty space building blocks for now, so that it won’t be visible to clients looking at my site. You won’t be able to see it now, but the issue is still there.This only happened after the last theme update as of yesterday. Would be great if you could solve it back to where it was. Thanks.

     

    I am not sure what you meant by “empty space” building block so could you please describe it a bit more in detail by sharing screenshots and guide me to reproduce it so that I can fix it?

    http://www.lanovafonda.cat

    http://www.chromium.es

    Those are the webs with the update issue.

     

    Please see attached.

    Attachments:
    You must be logged in to view attached files.

    Please see attached.

     

    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue on my test site therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile you can try resolving the issue by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-empty-space {
        height: auto !important;
    }

    I’m having this problem too. Didn’t get fixed with the code above, so I just did this:

     

    .sh-unyson-frontend-test {
    display:none;
    }
    .sh-empty-space {
    display:none;
    }

     

    The .sh-unyson-frontend-test class displayed an eye icon in the top left of my site. Needless to say it would be great to know when to expect a fix for this, when I use the code above I’m just removing all the empty spaces instead of leaving out the “50px” “100px” around the site.

     

    Thanks!

    The issue will be fixed ASAP.

    The issue is fixed in the following latest version of theme so please update the theme as described in this page https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

Viewing 14 posts - 1 through 14 (of 14 total)