Padding above top element issue

Home Forums Jevelin Theme Padding above top element issue

Home Forums Jevelin Theme Padding above top element issue

This topic contains 8 replies, has 2 voices, and was last updated by  Shufflehound Support 3 months, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • Hello, I am having trouble locating the element that has padding that is causing a gap above my first element.

    I thought it could be titlebar since it has been an issue before but it is disabled. It is also not padding from the body itself since i tried

    body {

    padding: 0px !important;

    }

     

     

     

    Hi @Inochishirazu,

     

    I hope you are well today and thank you for your question.

     

    You can remove it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #page-container #wrapper > .sh-page-layout-full .page-default-content {
        padding-top: 0;
    }

     

    Best regards,
    Shufflehound team

    Thank you for your support.

    I saw that there was a padding of 40px in Yellow Pencil prior to making this post. I tried the code and although it removes the mentioned padding, my slider stays below the header. I use header type 1 that is transparent.

    I have entered the code you suggested.

    Thank you again for the support!

     

     

    • This reply was modified 3 months, 1 week ago by  Inochishirazu.

    I am not sure what you are trying to achieve so could you please describe it a bit more in detail by sharing its screenshots so that I can help you?

    Hello again,

    I have attached the screenshots. You can see that in the original front page, the header is transparent so it overlaps with the slider. In the other photo, the slider is below the header.

    Both pages use the same settings.  Full width, header style 1 with the only difference that the one with this problem uses WPBakery builder instead of Unyson.  I cannot find any margins or paddings related to this issue.

    • This reply was modified 3 months, 1 week ago by  Inochishirazu.
    Attachments:
    You must be logged in to view attached files.

    I have been troubleshooting the issue and it seems to be WPBakery editor. It started adding margins between elements and especially after the footer. The margin/padding of the latter does not show up in Yellow Pencil, nor Chrome developer editor so I cannot solve it.

    There is no issue if I follow the same steps of creating a page with Unyson, however. Unfortunately, I have started using WPBakery editor so it would be appreciated to have the issue solved.

    I also seem to not be able to convert a Unyson page to work with WPBakery. If I try to do so, WPBakery items don’t save.

    There’s a new update of the plugin so it might solve the issue. Will you be updating your theme soon?

    Attachments:
    You must be logged in to view attached files.

    I don’t see those issues on your shared site so please share me the exact page URL from your site where it is displaying.

    This is the webpage. The issue occurs when I do not have a titlebar.

    Please temporarily remove all the custom CSS code that you are using on your and clear the WP Fastest Cache that you are using.

     

    Also please use the Jevelin theme instead of the child theme.

Viewing 9 posts - 1 through 9 (of 9 total)