Page-Builder-Issues since WP- & Theme-Updates

Home Forums Jevelin Theme Page-Builder-Issues since WP- & Theme-Updates

Home Forums Jevelin Theme Page-Builder-Issues since WP- & Theme-Updates

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hey everybody,

     

    first of all: Thanks for that great WP-Theme and the nice PlugIns and Updates.

    Unfortunately I got a big Problem after 2 Updates yesterday.

    Wordpress Update to 4.8 and Jevelin-Update to 2.6.1.

     

    The Issue: On the Page-Edit-Site I don’t got any content to edit. Please find the first Screenshot attached.

    I tried to localize the error – the Console gave a bit Feedback – please find it attached (2nd).

    I already switched the Plugins on and off. I tried to reinstall Jevelin, I tried to reinstall the WordPress-Update – Issue still appears.

     

    I’m sure, it’s Unyson – if its DEACTIVATED, i can see the Content in HTML-Text and edit it. (3rd attachement) The Front-End appears in the Jevelin-Style, so all our work is gone.

    Otherwise, when Unyson is ACTIVATED, i can’t see the Back-End but the Front-End is our style.

     

    I really need help, my CEO isn’t that happy about that, because we were in action on the Landingpages.

     

    Thanks a lot!

     

    Greetings, Mark

    Attachments:
    You must be logged in to view attached files.

    Hi Mark,

     

    Sorry to hear of the problem you are having.

     

    Please make sure to use latest version of Unyson plugin and update its extensions as described in the following topic.

     

    https://support.shufflehound.com/forums/topic/unyson-update-breaks-theme/#post-10097

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    If nothing above helps you then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

     

    Best regards,
    Shufflehound team

    Hey Shufflehound team,

     

    thank you for your answer and your support.

    Unfortunately, nothing above helped: I deactivated all plugins except Unyson – nothing happened. The Unyson-Extensions are up to date.

    It seems to be an Update-Problem since the WordPress-Update to 4.9, but I don’t know exactly.

     

    It would be a pleasure, if u could take a look.

    Please find the details attached in the privat log.

     

    Thank you for your help!

    Greetings, Mark

    Hey Jevelin-Team,

     

    here’s a friendly reminder.
    The whole Web-Page isn’t working and we can’t edit any content till it’s fixed.

     

    The Account-Details are shared in the private post above. Please feel free to log in into the Backend and take a look.

     

    Thanks a lot.

    Mark

    Hey everyone,

     

    forget about that – i have to fix it by my self..
    Server is deleted and i will install wp and jevelin again.

    Thanks for wasted time.

     

    I’m not happy with that sipport. But that’s a nother story.

     

    Greeting,

    Mark

    Sorry for inconvenience caused and for the delay here due to week end.

    If i can be of any further assistance please don’t hesitate to ask.

     

     

Viewing 6 posts - 1 through 6 (of 6 total)