Parallax video not working on smartphone

Home Forums Jevelin Theme Parallax video not working on smartphone

Home Forums Jevelin Theme Parallax video not working on smartphone

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • Hello everyone,

    I am currently working on my Jevelin theme site.

    I’ve ditched the slider revolution, as I prefer my front page as simple as possible, so I am current using the parallax video from youtube as a front page.

    However, the video is not showing on Smartphones, which I can’t seem to figure out why. I have tried with parallax images, which is working fine on phones, but the parallax video is not working unfortunately. Desktop version is working fine on the different computers I have tried out so far.

     

    It is the front page on the following link: https://roadsurfing.dk/

     

    I hope someone will be able to help me.

    Best regards, Lasse

    Hi Lasse,

     

    Sorry to hear of the problem you are having.

     

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #jarallax-container-0 #VideoWorker-0 {
        left: auto !important;
    }
    

    Best regards,
    Shufflehound team

     

     

    Hi there,

     

    Thank you for your message, however it did not seem to work for me.

     

    I the code to the CSS in theme options, but it did not seem to work.

    I have added a screenshot of it, so that you can see.

     

    Regards,

    Lasse

    Attachments:
    You must be logged in to view attached files.

    You are using the shared CSS code correctly and i can see the video is displaying fine now on your site.

     

    Could you please try clearing browser cache or using different browser?

    Hi,

     

    Neither deleting browser cache on Safari or downloading new browser Chrome did the trick unfortunately.

    I am using Iphone.

     

    regards, Lasse

    Could you please try updating your theme to the below latest version of it?

     


    Please login to access this file

     

    Also please delete and recreate that section without adding any columns in it.

    Hi there,

     

    Sorry for the late reply.

    I updated the theme to the version you attached, as well as deleted the old column, but unfortunately it still does not work.

    Solution for this topic

    Wow, it seems i actually got it to work now.

     

    I was using an ’empty space’ from the content elements to extend the parallax background video on a desktop, and i had to put a ‘custom mobile height’ in the empty space settings in order for the mobile to show the video as well.

     

    Regards Lasse

    Awesome great to see you got it worked.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

    I am now having this same issue.  Jevelin theme is updated, WordPress is updated, I added the CSS code in the custom settings and my video is still not playing on mobile.  I have been working on this for hours and tried every combination of settings and troubleshooting that I could.

    The video is on the home page:

    https://simplysurreal.org/

    Thanks,
    -Donald

Viewing 10 posts - 1 through 10 (of 10 total)