Portfolio page only showing 9 projects

Home Forums Jevelin Theme Portfolio page only showing 9 projects

Home Forums Jevelin Theme Portfolio page only showing 9 projects

This topic contains 5 replies, has 2 voices, and was last updated by  Shufflehound Support 1 day, 4 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • I’ve set the Limit to -1 but it only shows max 9 projects. Just updated the theme but still the same, and with all plugins disabled too.

    Pagination is turned on but not showing either.

    When I add a new project the last one just disappears.

     

    The whole reason I chose jevelin was the portfolio section, so would be nice if this could be fixed! Thanks!

    Hi @skaoot,

     

    I hope you are well today and thank you for your question.

     

    I have tested it on my test site and it’s working fine for me using the latest version of Jevelin theme.

     

    Please make sure that you have not configured the portfolio element to display portfolios of a specific category.

     

    Also, please try disabling the portfolio pagination.

     

    If it still doesn’t work for you then would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

     

    Best regards,
    Shufflehound team

    I have no categories selected.

    And turning pagination off doesn’t seem to make a difference.

     

    I’d appreciate if you could take a look, thanks!

    Solution for this topic

    I am not sure why it is getting hidden on your site but I have displayed it using below custom CSS code.

    .page-id-714 #page-container .sh-portfolio-item {
        display: inline-block !important;
    }

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    Thank you for finding a fix.

     

    Before posting here I tried disabling all plugins except Unyson and it still only showed 9. But it works for now so I’m happy. Might spend some time trying to find the culprit later, but thanks again!

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)