Pricing table not working with larger amounts

Home Forums Jevelin Theme Pricing table not working with larger amounts

Home Forums Jevelin Theme Pricing table not working with larger amounts

This topic contains 7 replies, has 2 voices, and was last updated by  Shufflehound Support 4 days, 12 hours ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • anojd
    Participant

    Hi,

    I have a problem with the pricing table I used on my starting page. When I enter a number more than 3 digits it starts looking strange. See attached files. How do I fix that? I tried making the numbers smaller with yellow pencil, but that dit not change anything…

     

    http://proa.digitrooper.se/

    Attachments:
    You must be logged in to view attached files.

    Hi @anojd,

     

    I hope you are well today and thank you for your question.

     

    Could you please reproduce the issue on your shared site so that I can help you to resolve it?

     

    Best regards,
    Shufflehound team

    anojd
    Participant

    Hi,

     

    You can see it on our site here: http://proa.digitrooper.se/

    The first number goes on top of the dot when i try to write 5.900. If i write 5900 the last zero goes weird. Just like in the screenshots.

    Anna

     

     

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-pricing-price .sh-pricing-currency {
        position: static !important;
        font-size: 44px;
        font-weight: bold;
        margin-left: 0;
    }

    Hi,

    Still looks the same even though I tried doing just that.

    Anna

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Please try changing the shared CSS code as following.

     

    .sh-pricing-price .sh-pricing-currency {
        position: static !important;
        font-size: 44px !important;
        font-weight: bold !important;
        margin-left: 0 !important;
    }

    Thanks,

    Now it looks good 🙂

    Anna

    You are most welcome here 🙂

Viewing 8 posts - 1 through 8 (of 8 total)