Project Featured Image and Thumbnail too large

Home Forums Jevelin Theme Project Featured Image and Thumbnail too large

Home Forums Jevelin Theme Project Featured Image and Thumbnail too large

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • Hi,

     

    I am currently building the project section of my website. The issue i am facing is that whenever I upload a features image for a project, the picture displayed on the project page as well as the thumbnail displayed on the home page is very big. The image displayed in the thumbnail is cropped.

     

    Please see the link below:

    http://new.mek.com.pk/

    http://new.mek.com.pk/project/fire-resistant-safe/

     

    Please tell me how to reduce the size of the featured image (on Project page) so that I can see the compete image without the need to scroll down. I have tried using a lower resolution image, but then i am left with a picture that is just as big but more blurry.

     

    Plus how to set the thumbnails of the home page so that they are not cropped.

    Hi @ibrahimypetiwala,

     

    I hope you are well today and thank you for your questions.

     

    I don’t see anything on your shared site as shown in the attached screenshot so please set the images so that I can help you.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi,

     

    Thanks for the quick reply. I have added some pictures. Please see the below url:

    http://new.mek.com.pk/project/safe-deposit-lockers

    Solution for this topic

    Please tell me how to reduce the size of the featured image (on Project page) so that I can see the compete image without the need to scroll down. I have tried using a lower resolution image, but then i am left with a picture that is just as big but more blurry.

    You can achieve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #wrapper .sh-portfolio-single-image img {
        width: auto;
    }

     

    If required then please use lower resolution image.

     

    Plus how to set the thumbnails of the home page so that they are not cropped.

    I can see the thumbnails are not cropped displayed on the home page of your shared site as shown in the attached screenshot.

     

    Please advise.

    Attachments:
    You must be logged in to view attached files.

    Thanks,

     

    The solution worked for me.

    I was able to figure out the thumbnail issue.

    You are most welcome here 🙂

    Hi again,

     

    I am now trying a the gallery slider layout for the portfolio page and again the images shown are getting blown up and not displaying completely.

     

    Link is below:

    http://new.mek.com.pk/project/staff-lockers/

    Solution for this topic

    To resolve that please use below custom CSS code.

     

    #wrapper .sh-portfolio-single-slider .sh-ratio-content {
        background-size: contain;
        background-repeat: no-repeat;
    }

    Thanks for the support

    You are always welcome here 🙂

Viewing 10 posts - 1 through 10 (of 10 total)