remove breadcrumbs from title bar

Home Forums Gillion Theme remove breadcrumbs from title bar

Home Forums Gillion Theme remove breadcrumbs from title bar

This topic contains 20 replies, has 2 voices, and was last updated by  Shufflehound Support 1 week, 1 day ago.

Viewing 20 posts - 1 through 20 (of 21 total)
  • Author
  • Hi. I’d like to remove the breadcrumbs from the titlebars of all individual pages. Also the JOURNAL (blog page) shows “Home” in the title (and breadcrumbs are displayed wrongly), see screenshot.

    Attachments:
    You must be logged in to view attached files.

    also, when removing the breadcrumbs, please delete the entire breadcrumbs line, so that the space is not displayed as an empty line. cheers

    Hi @sensado,

     

    I hope you are well today and thank you for your question.

     

    You can disable it in the theme settings as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    yes, thank you. I already disabled the title bar from the home page. However, on all other pages I’d like to see the title bar displayed, but without the breadcrumbs line. How do I do this? Cheers

    There is also an issue that the wrong title is displayed in the title bar. E.g. when selecting the blog page (called JOURNAL), the title says HOME. See screenshot?

    Attachments:
    You must be logged in to view attached files.

    yes, thank you. I already disabled the title bar from the home page. However, on all other pages I’d like to see the title bar displayed, but without the breadcrumbs line. How do I do this? Cheers

    You can remove the breadcrumb by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    div#breadcrumbs {
        display: none;
    }

    There is also an issue that the wrong title is displayed in the title bar. E.g. when selecting the blog page (called JOURNAL), the title says HOME. See screenshot?

    This is because you have set your Journal page as a Blog page.

    Thank you. The CSS worked to remove the breadcrumbs.

     

    This is because you have set your Journal page as a Blog page.

    My Blog page title is JOURNAL. So it is set correctly. However, the title in the title bar displays (wrongly) HOME. See screenshot?

    Attachments:
    You must be logged in to view attached files.

    My Blog page title is JOURNAL. So it is set correctly. However, the title in the title bar displays (wrongly) HOME. See screenshot?

    I could confirm the issue on my test site, therefore, I notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    Sensado
    Participant

    Thank you. I noticed that the title doesn’t work with numerous pages, for example:

     

    Shop Page – displayed as Archives

    Product Page – displayed as Blog Post

     

    so please fix site wide. Cheers

     

    I attached my log in details, so you can access my site and make necessary changes.

    Thank you. I noticed that the title doesn’t work with numerous pages, for example:

     

    Shop Page – displayed as Archives

    Product Page – displayed as Blog Post

    Could you please share those page URLs from your site so that I can help you?

     

    e.g. individual product page – wrong title “BLOG POST”

    https://www.sensado.com.au/product/jinxuan-black/

     

    Journal (blog page) – wrong title “HOME”

    https://www.sensado.com.au/journal/

     

    please use log in details as the site is currently in coming soon mode

    Journal (blog page) – wrong title “HOME”

    As said above, it is a known issue that will be resolved soon.

     

    e.g. individual product page – wrong title “BLOG POST”

    I could confirm the issue on your shared site but it is working fine on my test site as displayed in the attached screenshot.

     

    This can be a theme issue used on your site so to confirm it just temporary use the Twenty Seventeen theme on your site. If everything works fine then it’s your site theme issue.

     

    Also, this can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    Attachments:
    You must be logged in to view attached files.

    ok, if it’s a site theme issue, what are my next steps?

    breadcrumbs, product page,  are displayed correctly in twenty seventeen theme, see screenshot.

     

    Journal/blog page displayed correctly in 20/17 theme.

     

    I also deactivated plugins to see if that fixes the problem. I found No plugin related issue.

    Attachments:
    You must be logged in to view attached files.

    ok, if it’s a site theme issue, what are my next steps?

    breadcrumbs, product page,  are displayed correctly in twenty seventeen theme, see screenshot.

    Journal/blog page displayed correctly in 20/17 theme.

    Sorry, I meant below.

     

    This can be a child theme issue used on your site so to confirm it just temporary use the Gillion on your site. If everything works fine then it’s your site child theme issue.

    I also deactivated plugins to see if that fixes the problem. I found No plugin related issue.

    Do you mean the issue still exist even after deactivating all plugins except Unyson and WpBakery page builder plugins?

    on Gillion theme live preview, the same issues exist, see screenshot.

     

    Do you mean the issue still exist even after deactivating all plugins except Unyson and WpBakery page builder plugins?

    i deactivated one by one, deactivating/ activating all plugins seems too much work/time for an unlikely event, i.e. we already confirmed that this is a theme issue, yes?

    Attachments:
    You must be logged in to view attached files.

    It was happening because you have set a static page in your site Reading settings as shown in the attached screenshot but I have resolved the issue now on your site.

     

    Could you please check it?

    Attachments:
    You must be logged in to view attached files.

    fantastic, that did the trick with the product pages. thank you so much!

     

    when does the blog page (JOURNAL) issue get resolved? it still displayes “Home” in the title.

     

    thanks heaps

    when does the blog page (JOURNAL) issue get resolved? it still displayes “Home” in the title.

    It will be resolved soon.

     

    In the meanwhile, you can just hide it from the page header settings by editing the page.

    ok, thank you

Viewing 20 posts - 1 through 20 (of 21 total)